What's new

AX86Ubpro plus N66U help

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

late_rn

Occasional Visitor
So I got my AX86U Pro setup today, everything's working, except 2 older computers, are no longer compatible. I tried connecting the N66U via ethernet cable to one of the ports on the AX86U, and voila, the computers were connected to the N66U with internet. Now I'm thinking, is there any way for me to connect the N66U via wireless to the AX86U, and still use the N66U as a wireless access point ?
20240114_211600.jpg
 
Yes, but not as a wireless access point.

If you can connect those clients via Ethernet, put the RT-N66U in Media Bridge mode.
 
except 2 older computers

Investigate the reason why they don't connect. Forget the connection on the computers and re-connect first. If still no go - driver update may be needed. There is no incompatible devices with RT-AX86U Pro. Something has to be changed or updated. At least 2.4GHz band with AX disabled has to be compatible.
 
Investigate the reason why they don't connect. Forget the connection on the computers and re-connect first. If still no go - driver update may be needed. There is no incompatible devices with RT-AX86U Pro. Something has to be changed or updated. At least 2.4GHz band with AX disabled has to be compatible.
The dongles are old, the last driver updates were from 2016... LOL. These computers are nearly 15 years old. I just ordered USB dongles, and I hope they work.
 
The dongles are old, the last driver updates were from 2016... LOL. These computers are nearly 15 years old. I just ordered USB dongles, and I hope they work.
No issues with a very old Windows PC (20+ years old with 2.4Ghz WIFi adapter inbuilt into motherboard) seeing and accessing/connecting with the 2.4Ghz WiFi network on a RT-AX86U Pro. The RealTek RTL8187 WiFi driver on that PC is from 12/5/2009. Check your WiFi settings on the router. If the PC cannot see the SSID of the router then try disabling 802.11ax / WiFi 6 mode on the Wireless > General page (2.4Ghz).

[Wireless] How to fix laptop wireless card driver can't find router's wireless SSID (for 802.11ax routers)?

Also try disabling Smart Connect if enabled and give each SSID a unique name. And check the Authentication Method. May have to use WPA/WPA2 if the computer's WiFi adapter doesn't support WPA3.

Basic 2.4Ghz WiFi settings that are working on my RT-AX86U Pro with that very old PC.
General.jpg

Professional.jpg
 
Last edited:
So I got my AX86U Pro setup today, everything's working, except 2 older computers, are no longer compatible.
Can't see the new wireless networks.

Use 'old' channels; allow 20/40/80MHz bw; disable AX, Universal beamforming, Airtime Fairness... and then wait for your new adapters to arrive.

OE
 
Can't see the new wireless networks.

Both 2.4GHz and 5GHz? They may not see 5GHz if your new router is set on Auto and uses DFS range. Set Ch36 20/40/80MHz and try again. Have to see 2.4GHz though - it's the same unless you have channels 12-13 available in your country and your computers can't use them. Set Ch6 20MHz and try again. Take a look at your N66U settings.
 
Ok guys, I have tried everyones' advice here to no avail. My old PC still does not see my new wifi AP.
 
Does your old PC have a LAN port?

If it does, use Media Bridge mode to connect to your network (over WiFi, with the router) and plug in the PC to one of the LAN ports. Done.
 
Does your old PC have a LAN port?

If it does, use Media Bridge mode to connect to your network (over WiFi, with the router) and plug in the PC to one of the LAN ports. Done.
Yes I have thought of that, but it will be easier for me to buy new USB WiFi dongles. Thanks
 
Ok guys, I have tried everyones' advice here to no avail. My old PC still does not see my new wifi AP.
If you still want to troubleshoot. It may help if you provide more details about the "old PC". What OS is it running? What WiFi adapter (make, brand, manufacturer, etc.) is it using? What is the PC's WiFi network driver name and version? Is the old PC running third party firewall or security software?
 
If you still want to troubleshoot. It may help if you provide more details about the "old PC". What OS is it running? What WiFi adapter (make, brand, manufacturer, etc.) is it using? What is the PC's WiFi network driver name and version? Is the old PC running third party firewall or security software?
PLease take a look below. I have also downloaded and installed the latest (2016) driver from Edimax.. still no go.
20240116_085557.jpg
20240116_085718.jpg
IMG-736c2d4d81cc6ca70175e52595007a0e-V.jpg
IMG-9b56ac7ed6b0ed7b99658fc5728dce0e-V.jpg
 
PLease take a look below. I have also downloaded and installed the latest (2016) driver from Edimax.. still no go.
Post a capture of your Wireless settings on the router. There`s a good chance it`s an advanced feature that`s enabled and which isn`t compatible with this older adapter. Beamforming and Airtime Fairness are the two most common cause of compatibility issues.
 
Yes I have thought of that, but it will be easier for me to buy new USB WiFi dongles. Thanks

No, it's not. You're spending additional funds for worse performance.

But, do what you must.
 
Post a capture of your Wireless settings on the router. There`s a good chance it`s an advanced feature that`s enabled and which isn`t compatible with this older adapter. Beamforming and Airtime Fairness are the two most common cause of compatibility issues.
Please have a look, thanks
20240116_125820.jpg

IMG-f1b4c6c051900ffd07072224665bc556-V.jpg

IMG-9f9f86c66cc32649864cf3dc1a008674-V.jpg
 
Disable both Beamforming, and MU-MIMO for the 2.4 GHz band.
On the 5 GHz band, disable Universal Beamforming and MU-MIMO.
 
Please have a look, thanks
In addition to the latest suggestions by RMerlin for the options to disable, as a troubleshooting step if those changes don't work is to uncheck Wireless Mode Disable 11b. Apply the settings and reboot the router. May not help but it is one difference beyond RMerlin's suggestions I see between your settings and mine on the same router.

PS: May not make a difference, but another difference between your 2.4Ghz settings and mine is you have the Control Channel set to 4 and Extension Channel set to Above. On mine both are set to Auto.
 
Last edited:

Latest threads

Support SNBForums w/ Amazon

If you'd like to support SNBForums, just use this link and buy anything on Amazon. Thanks!

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top