Cannot block internet access to devices on guest wireless networks

  • ATTENTION! You'll notice a Prefix dropdown when you create a thread. If your post applies to one of the topics listed, please use that Prefix for your post. When browsing the thread list you can use the Prefix to filter the view.
  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

panhead20

Occasional Visitor
Attempting to block internet access on guest networks results in the message "192.168.101.153 is not a valid IP address!" Non-guest network is 192.168.1.X.
Also attempting to change the icon also results in the same error message.
 

L&LD

Part of the Furniture
Use GN 2 or 3 instead. GN1 uses a different subnet than the main network and hence, the error is shown.
 

StraySheep

New Around Here
Using aimesh with Lastest Merlin firmware.
I have never been able to block internet for devices connected to GN1. Tried through web GUI in the aiprotection parental controls time scheduling or through the Asus app. Router interface shows the device is blocked, but internet still work on device connected through GN1.

But if I move device to GN2, which has same subnet as main network, then it can block internet for devices connected to GN2. Is it because GN1 uses different subnet?

Problem is only GN1 can use aimesh nodes, GN2 cannot. So I prefer to use GN1 over GN2.

Can someone confirm if this is a firmware bug or its supposed to be like that?

Both router and aimesh node are AX86U with latest Merlin.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top