How to disable Aimesh node's 2.4ghz radio?

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Micharlie

Occasional Visitor
I only want to use 5ghz in the house. However, there is no way to disable the Aimesh node's 2.4ghz radio. Can someone tell me how to?

What is the script?

I will need to SSH the script from the main/Aimesh router, right?

Also, is there anyway to disable the 2.4ghz radio if I was using the other router as an extender instead Aimesh?
 

OzarkEdge

Part of the Furniture
I only want to use 5ghz in the house. However, there is no way to disable the Aimesh node's 2.4ghz radio. Can someone tell me how to?

What is the script?

I will need to SSH the script from the main/Aimesh router, right?

Also, is there anyway to disable the 2.4ghz radio if I was using the other router as an extender instead Aimesh?
I think you can disable the radios in the webUI, but this might break AiMesh or might just be an AiMesh 2.0 beta feature.

OE
 

icsa

New Around Here
You can disable the 2.4 radio on the node using SSH, however, after a reboot the node won't be able to connect to the main router. It appears that AiMesh needs both radios during a reconnect. Which is a pity, since I also want to extend only the 5g signal - and I had use the repeater mode instead of AiMesh node to achieve this.
 

Micharlie

Occasional Visitor
Yes. That’s what I did. Just using it a repeater. Though, stupid Canon printer cannot work on 5Ghz. So, I had to turn the main router’s 2.4Ghz radio back on.
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top