Netgear r7000p bricked unless plugged into serial port

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Corrin

New Around Here
Hi all,

I've decided to take another crack at unbricking my r7000p after leaving it for a while, but i have encountered a rather bizarre issue with it.

As I was attempting to flash it via a serial connection, upon turning the router on (without going into any utility, I just have the serial usb plugged into it and my laptop) the router miraculously boots up normally! i decided to unplug the serial port and reboot the router just to see what would happen, and it put itself straight back into a bricked state. plugging the serial port back in and rebooting supposedly unbricks the router, but after updating the router, unplugging the serial port and rebooting it is back into a bricked state. Also, attempting to unbrick it whilst it is plugged into the serial port using nmrpflash does not work at all. I am completely lost as to what i should do, and resetting the router does not work either.

Any help would be greatly appreciated.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top