1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

ORBI RBK23 Topology Changing and Satellites Dropping

Discussion in 'NETGEAR AC Wireless' started by flyersrule, May 19, 2019.

  1. flyersrule

    flyersrule Occasional Visitor

    Dec 9, 2015
    So I have had the RBK23 for a few months now but just opened the box as we moved into our new house. I have had so many issues since installing it's driving me crazy.

    The house is wired for Cat 6 in most locations all feeding to a closet on the 2nd floor. The house is about 3600sqft but WiFi is really needed mostly in central locations.

    I setup the RBR20 router upstairs in my office where my cable modem is. I then setup a Satellite in the media room directly below the study so the Satellite is probably 15ft directly below.

    I then setup a Satellite in the living room which is probably 40 ft from the media room on 1st floor. It's also probably still in range of the upstairs study router.

    Originally I did my setup earlier with the stock firmware completely wireless and not using Ethernet backhaul. The topology showed up as star with each connecting to the main router. Later today I then came home and the topology was daisy chained.

    I noticed that some of my devices we're connected to either the router or the furthest satellite so their signal was weak.

    I figured I hadn't updated the firmware so I did that to

    This is when all my problems started.
    Some of my satellites are dropping out as shown in the Daisy chain configuration below. It also shows the week device attached to the router even though satellite 1 is within a few feet of it.

    Next I figured why don't I backhaul satellite 2 with the Ethernet. That is when the system went completely nuts. It keeps switching between star and daisy chain topology. Some of the satelittes keep going out, etc. You can see multiple pictures of issues over the last hour. Devices keep dropping as well

    Any help would be great. Move to a mesh thinking it was going to be amazing and all I have is issues now.
  2. L&LD

    L&LD Part of the Furniture

    Dec 9, 2013
    A single RT-AC3100 worked better it seems in a larger home (please follow my link in the signature below to the RT-AC3100 Report).

    I believe you have way too many satellites in that smaller (for modern/current routers/AP's) home.
  3. thiggins

    thiggins Mr. Easy Staff Member

    May 18, 2008
    I don't know how well a configuration of mixed wireless and Ethernet satellites will work.

    But first explore L&LD's suggestion and remove one of the satellites. Too many mesh nodes is NOT a good thing.

    I suggest you try the router in your office and one satellite in the media room, connected via Ethernet. You may need to reset both to defaults and rerun setup.
    L&LD likes this.
  4. e38BimmerFN

    e38BimmerFN Very Senior Member

    May 25, 2012
    What is the Mfr and model# of the ISP modem the NG router is connected too?
    Is the Orbi system operating in Router or AP mode?
    What is the Mfr and model# of the Ethernet switch if one is in the configuration.

    What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

    What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
    Any Wifi Neighbors near by? If so, how many?

    Try enabling Beamforming and MIMO(MIMO may or may not be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

    Try disabling the following and see:
    Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s). Daisy Chain needs to be disabled when RBS are connected via Ethernet.