What's new

QoS - Web History blank on AC86U and latest firmware

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


Regular Contributor
is this working for anyone? It remains blank for me and when I try to refresh it says "undefined" to the right of the client drop down menu.

I found old threads discussing how it was not working... has it been fixed yet?

im on firmware 384.11_2. Just updated it today.

edit: hmmm... firmware didnt appear to update... ill try updating again

edit 2: apparently when i first tried to update firmware, it didnt work. it worked the second time. and now web history works.

please disregard this thread
Last edited:

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!