Restart SmartConnect via shell??

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Matthew Patrick

Senior Member
Hey guys. So I have a problem.

So I don't know why. But sometimes my SmartConnect stops working at random times.


I have a simple SmartConnect rule ( it will move 2.4 to 5 when it's on say -70dbm and it'll move from 5 to 2.4 say when it's -80dbm or something )
And usually this works fine. When I'm on 2.4ghz and I'm on the rule, it moves me seamlessly to 5ghz and vice versa . But sometimes SmartConnect just stop working , by stop working i mean it won't move devices. Every devices... I can usually fix this by changing something in SmartConnect and reapplying. Then it'll work again. But yeah it's been happening for awhile now and I'm wondering if there is a command to restart SmartConnect without needing me to do it manually? My plan is to use Cron and run it on 3AM .. any help is appreciated!! Thank you!
 

L&LD

Part of the Furniture
What router? What firmware? Doesn't it just work better without using Smart Connect?
 

Matthew Patrick

Senior Member
Ac86u.

384.17 but it happened before this version too so idk.

Nope .the SmartConnect is actually pretty good for moving clients. It works nicely for me, prob because of how simple my rule is..
 

L&LD

Part of the Furniture
You may want to try the 384.18 Beta 1 and see if it helps (a very stable version since it's Alpha days).
 

Matthew Patrick

Senior Member
Yeah but as I said before. It has happened before so idk if the new version will fix it. But, Yeah I'll try the beta later haha.
Do you know if we have a command to restart SmartConnect? Thanks
 

L&LD

Part of the Furniture
No, I don't. But, when was the last time you did a full reset to factory defaults on this router though?
 

L&LD

Part of the Furniture
If you're running other scripts via amtm or otherwise, it may be time to do it again (from scratch, after flashing the latest firmware available). Some major changes in the last few versions. :)
 

L&LD

Part of the Furniture

thelonelycoder

Part of the Furniture
Hmm. Interesting. Thanks for the finding!! . If anyone have more ideas. Please let me know. Thanks
I'm not using SmartConnect so I would not know what triggers are set to restart the service.
Oh, and my devices are smart enough to connect themselves to the wireless ;)
 

thelonelycoder

Part of the Furniture

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top