Solved RT-AC68U; 386.3_beta3 firmware Command not working

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

jsarcone

Occasional Visitor
I have RT-AC68U; 386.3_beta3 firmware. I'm getting NVRAM 63431 / 65536 bytes. I have attempted to
Code:
'nvram show | grep =$ '; do var=${line%*=}; nvram unset $var; done; nvram commit
but I get a "do" error. I don't know why. Would some know how to correct this? Thank you in advanced.
 

dave14305

Part of the Furniture
You’re missing the beginning of the statement with for line in… Go back to the source of the command.
 

dave14305

Part of the Furniture
BTW, quite a few valid, populated, encrypted password nvram variables would get unset if I ran this on my own router. Use caution.
 

jsarcone

Occasional Visitor
Thank you for the reply. What other ways can you reduce the NVRAM consumption or is it time for a new router. I don't use the WiFi, which, is disabled. Any suggestions or advice?
 

ColinTaylor

Part of the Furniture
The optimal method, if you haven't done so already, is to factory reset the router and then manually configure it.
 
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top