1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

RT-AC86U using RT-N66U as repeater not working

Discussion in 'ASUS AC Routers & Adapters' started by Baz8755, Aug 23, 2019.

  1. Baz8755

    Baz8755 Occasional Visitor

    Joined:
    Feb 9, 2015
    Messages:
    39
    So I upgraded(?) from my not so trusty RT-N66U to a shiny new RT-AC86U in the hope of getting a little more wi-fi range. Unfortunately I occasionally need a little more than it can provide so decided to recycle the RT-N66U as a repeater.

    However no matter how much I try I cannot get this arrangement to work as the the RT-N66U refuses to connect to the RT-AC86U.

    All routers are running the latest official firmware although I have also tried Merlin on the RT-N66U.

    I have also tried removing wi-fi MAC security from the RT-AC86U as well as adding the RT-N66U to the permitted list.

    The other thing I have tried is making sure that the RT-N66U SSID's differ from the ones used on the RT-AC86U but ideally I'd like them to match.

    Also the RT-AC86U is on ip 192.168.0.1 and the RT-N66U is on 192.168.0.254 but I did try it as 192.168.1.1 as well with no success.

    I am at the point of admitting defeat unless anyone out there has any ideas what the issue may be.

    Cheers

    Baz
     
  2. Val D.

    Val D. Senior Member

    Joined:
    Jun 16, 2019
    Messages:
    371
    Try Asuswrt-Merlin 380.66 on your RT-N66U.
    Never tried Repeater mode, but Media Bridge doesn't work right on 380.70.
    My router is RT-AC66U, bit it's a same hardware device as RT-N66U, except for the radios.
     
  3. Baz8755

    Baz8755 Occasional Visitor

    Joined:
    Feb 9, 2015
    Messages:
    39
    Thanks, I'll give that a go
     
  4. Baz8755

    Baz8755 Occasional Visitor

    Joined:
    Feb 9, 2015
    Messages:
    39
    Unfortunately Asuswrt-Merlin 380.66 made no difference

    I even tried making my host network open rather than WPA but nothing can persuade it to connect
     
  5. Val D.

    Val D. Senior Member

    Joined:
    Jun 16, 2019
    Messages:
    371
    Are you sure everything is set properly?
    MAC security is disabled by default, repeater IP is assigned by DHCP by default. RT-N66U is a N router, is 5GHz network on RT-AC86U set on Auto? Didn't you forget something preventing the connection? I switched my RT-AC66U to Repeater Mode for test purposes and it connects to RT-AC86U in seconds. Both RT-N66U and RT-AC66U have exactly the same BCM4706 CPU and the same BCM4331 2.4GHz radio. Can yours connect to 2.4GHz network?

    Change some of your Wireless settings on RT-AC86U for maximum compatibility and test again:

    Wireless mode - Auto
    Protected Management Frames - Disabled
    Bluetooth Coexistence - Disabled
    Roaming Assistant - Disabled
    Enable TX Bursting - Disabled
    Modulation Scheme - up to N for 2.4GHz, up to AC for 5GHz
    Airtime Fairness - Disabled
    Multi-User MIMO - Disabled
    Beamforming - Disabled (both options)

    If RT-N66U still refuses to connect, something must be wrong with it.
     
  6. Baz8755

    Baz8755 Occasional Visitor

    Joined:
    Feb 9, 2015
    Messages:
    39
    I eventually got it working by reflashing latest official ASUS firmware and doing a factory reset. I did a few more tests and it appears that whenever I load the old config for when it was in router mode and go into admin and switch to repeater mode it never works. However doing a factory reset and configuring as repeater from there it seems to work.