RT-AX92u - New firmware - 3.0.0.4.386_41712

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

leerees

Regular Contributor
Firmware version 3.0.0.4.386_41712


- Release Note -

[Known issue]
If your RT-AX92U firmware was 3.0.0.4.386.41535, please use ASUS Router App or the firmware check button in Web GUI to upgrade firmware.
Manually upload the firmware from 386.41535 to 386.41712 might not be successful.
Other versions before 386.41535 do not have this issue.

1. AiMesh 2.0
- System optimization: one click in AiMesh to optimize the topology
- System Ethernet backhaul mode, all nodes will only connect by ethernet, and all bands can release for wireless clients.
- System factory default and reboot.
- Client device reconnect, make the device offline and online again.
- Client device binding to specific AP.
- Guest WiFi on all Mesh nodes (all node need to upgrade to 3.0.0.4.386 firmware)
- Access nodes USB application.

Connection priority and Ethernet backhaul mode introduction
https://www.asus.com/support/FAQ/1044184

How to setup ASUS AiMesh or ZenWiFi Mesh Ethernet backhaul under different conditions
https://www.asus.com/support/FAQ/1044151/

2. New Family interface in ASUS router App.
ASUS Router App for iOS must greater than iOS v1.0.0.5.75
Android version greater than v1.0.0.5.74

3. The unit of the WiFi time scheduler goes to 1 minute.

4. Support IPSec IKE v1 and IKE v2, and you can use the Windows 10 native VPN client program to connect to the router's IPSec VPN server.
The Windows 10 new FAQ is in https://www.asus.com/support/FAQ/1033576

5. 2.4GHz and 5GHz settings on the network map could modify in the same tab.

6. Captcha for login can be disabled in the administration -> system.

7. Printer server port can be disabled on the USB app page.

8. Clients who connect to the guest network can be viewed in the network map --> view list --> interface

9. Fixed Let's Encrypt issue.

10. Added IPTV supports for a specific region.

11. Fixed the throughput issue.

--

Please post your experiences. It would be very helpful if people could post the following

1) Is it stable for people using AI Mesh (old 386 firmware crashed)

2) How is the wifi? Is there any lag / delay when browsing websites?

3) Does AI protection / QoS cause bandwidth issues?

4) Any issues with dropped nodes?

5) Any issues with dropped STA's (clients)?
 
Last edited:

HerrSchurz

Occasional Visitor
Don't see it yet on website nor in app ? Was able to pick it up by adjusting previous zip link with version number. Installed manually on main router + 2 mesh nodes with no problems. Wait to see what happens.
 

leerees

Regular Contributor
1611606214845.png
 

LarsOwe

New Around Here
I did the update a couple of hours ago and so far no problem. I came from the 40451 version.
 

leerees

Regular Contributor
Are you using AIMesh? I'm very keen to know if it's stable for AIMesh users. Could you come back and post your uptime after a few days?

I did the update a couple of hours ago and so far no problem. I came from the 40451 version
 

HerrSchurz

Occasional Visitor
Are you using AIMesh? I'm very keen to know if it's stable for AIMesh users. Could you come back and post your uptime after a few days?
I am up and running with 0 problems for 24 hours (1 router + 2 AImesh nodes), wireless backhaul - 30 clients (wired + wireless on all nodes on 2.4. 5.1 and 5.2)
 

LarsOwe

New Around Here
Are you using AIMesh? I'm very keen to know if it's stable for AIMesh users. Could you come back and post your uptime after a few days?
Yup, I'm using AiMesh. I'll be back in a few days.
 

LarsOwe

New Around Here
Hi again, so far it run as it expects do. The only thing is some entries in the log as below. But they were there even before the update.

not mesh client, can't update it's ip
 

HerrSchurz

Occasional Visitor
I am up and running with 0 problems for 24 hours (1 router + 2 AImesh nodes), wireless backhaul - 30 clients (wired + wireless on all nodes on 2.4. 5.1 and 5.2)
One problem : Sonos one wireless on one node cannot be found from sonos app on devices. No problem when wired or bound to other nodes.
One observation : Tidal app on windows cannot find the Sonos at all, but thats a Tidal problem since Tidal ios apps have no problem
 

Thw0rted

Regular Contributor
I'm going to keep an eye on this, my main AP has been logging mystery errors for a while now on 41535 so I'm thinking of doing an automated (dirty) upgrade to 41712, then if it's still flaky, maybe a full factory reset of everything over the weekend.

(On that note: I know you're not supposed to import old settings. I don't mind redoing the wireless/system options, that's just a couple of minutes, but I've hand-jammed a custom name for every device on the network and *really* don't want to have to do it again. Any way to import just the client list?)
 

dpw2atox

Occasional Visitor
I have 2 of the ax92u routers in a mesh setup with a wireless backhaul. Previously I had just 1 and it was working without any issues but I had a few dead spots in my house so I purchased a 2nd and have had nothing but issues with the ai mesh. I upgraded to the new firmware and after about 2 days, devices started having issues connecting again. This morning I did a factory reset of both routers (and checked the box to clear the user writable partition) then got the main router up, added the mesh node, then configured all of my settings. I'll check back in a few days to let everyone know if my mesh issues are now resolved or not.
 
Last edited:

L&LD

Part of the Furniture
@Thw0rted, did you check out the @Jack Yaz yazDHCP script yet?


Edit: Sorry, just saw the model in the title. :(
 

leerees

Regular Contributor
I'm going to keep an eye on this, my main AP has been logging mystery errors for a while now on 41535 so I'm thinking of doing an automated (dirty) upgrade to 41712, then if it's still flaky, maybe a full factory reset of everything over the weekend.

(On that note: I know you're not supposed to import old settings. I don't mind redoing the wireless/system options, that's just a couple of minutes, but I've hand-jammed a custom name for every device on the network and *really* don't want to have to do it again. Any way to import just the client list?)

Best not to do a dirty upgrade from 41535, that's the firmware with all the issues.
 

dpw2atox

Occasional Visitor
So I didn't even make it a day before I started having issues and had to reboot the 2 routers last night, devices started to get disconnected and failed to reconnect.

Update: I started having issues again with this firmware. I just switched over to Asuswrt 9.0.0.4_386_41994 and will be trying that instead.
 
Last edited:

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top