Solved Slow WAN - Low CPU Usage (RT-AC66U B1 - AC68U_386.3_0 FW)

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Fiz

New Around Here
I've noticed that my router(directly through the QOS Internet Speed test), and all attached gigabit LAN devices(through speedtest.net), experience much slower WAN speeds than the most recent official ASUS firmware for the router. I'm able easily saturate the router's gigabit WAN port, with the official firmware, at roughly 920 Mbps+ downstream. However, after immediately swapping back to the Merlin FW (RT-AC68U_386.3_0) my downstream slows to a much slower 200-300 Mbps.

The only helpful piece of information I've been able to glean so far is that CPU utilization during speed tests is much lower with the Merlin FW during speed tests. Particularly with the router's 2nd CPU core. The ASUS firmware appears to be utilizing more CPU power during these speed tests.

Is there a setting somewhere I need to change in the Merlin FW, or is this a bug? Let me know if more info is required, as I'd really like to be able to use the Merlin FW.

Router: RT-AC66U B1
ASUS Firmware: FW_RT_AC66U_B1_300438643129
Merlin Firmware: AC68U_386.3_0

Edit: LAN speeds do not appear to be affected
 

ColinTaylor

Part of the Furniture
... my downstream slows to a much slower 200-300 Mbps.
This would be consistent with hardware acceleration being disabled. Check the status and reason at Tools - System Information > Network > HW acceleration
 
  • Like
Reactions: Fiz

Fiz

New Around Here
This would be consistent with hardware acceleration being disabled. Check the status and reason at Tools - System Information > Network > HW acceleration

This appears to be the issue. I see this message: Disabled - incompatible with: IPTraffic
 

Fiz

New Around Here
Found and disabled it. Thank you Colin

Tools > Other Settings > Enable IPTraffic

Clearly I should have left that setting alone.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top