What's new

[SOLVED] Help! Cannot connect AC68U to my AC86U as aimesh node

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Status
Not open for further replies.

nyvram

Occasional Visitor
Quick background
- 86U brand new just purchased and ensured it has latest firmware for aimesh
- 68U older router running v24/2014 flavor of dd-wrt. Used Asus Recovery to flash latest firmware to 68U. The first time I flashed the router was very slow so I did a factory reset in the Asus UI itself and then reflashed the firmware a second time and it seems fast and stable.

THE PROBLEM
- Everything seems happy; I power on the 68U and when I click aimesh in the 86u host router software it shows up and starts the install process. So far so good.
- I get to 76% then it zooms quickly to 100% (in about 3 seconds) followed by the error screen I've seen 100x : "Cannot enable aimesh node, perhaps someone else is configuring it...blah blah blah."

Things I've tried so far:
- resetting the 68U several different ways (holding down reset button, holding down WRS button, etc.)
- connecting to my 86u on both 5ghz network and 2.4ghz network to start the installation process
- ensuring my 68u is about 2 feet away from the 86u
- logging into 68u directly and setting it as 'aimesh node'
- factory resetting 68u multiple times

I'm out of ideas. I see a couple of threads about using puTTy (i'm on a windows PC) to telnet in and execute a few commands but not sure if that is necessary or will help.

The only other thing I haven't tried is plugging the 68u directly into the back of the 86u but i'm initially planning to set up this aimesh node to be wireless so I am not sure if this would help or not.

Any other suggestions? Am I doing something completely wrong here? Is the fact this router was running dd-wrt before causing the issue?

edit: added screengrab of my 86u

edit2: wow just noticed a new 86u firmware release this morning..stand by I'm going to install that now and see if it helps..

edit3: 12:17pm no love on the 86u firmware update. going to try the beta 68u firmware posted in this forum now and see what happens..it can't hurt.


Help!
 

Attachments

  • 86umesh.png
    86umesh.png
    269.6 KB · Views: 2,353
Last edited:
Quick background
- 86U brand new just purchased and ensured it has latest firmware for aimesh
- 68U older router running v24/2014 flavor of dd-wrt. Used Asus Recovery to flash latest firmware to 68U. The first time I flashed the router was very slow so I did a factory reset in the Asus UI itself and then reflashed the firmware a second time and it seems fast and stable.

THE PROBLEM
- Everything seems happy; I power on the 68U and when I click aimesh in the 86u host router software it shows up and starts the install process. So far so good.
- I get to 76% then it zooms quickly to 100% (in about 3 seconds) followed by the error screen I've seen 100x : "Cannot enable aimesh node, perhaps someone else is configuring it...blah blah blah."

Things I've tried so far:
- resetting the 68U several different ways (holding down reset button, holding down WRS button, etc.)
- connecting to my 86u on both 5ghz network and 2.4ghz network to start the installation process
- ensuring my 68u is about 2 feet away from the 86u
- logging into 68u directly and setting it as 'aimesh node'
- factory resetting 68u multiple times

I'm out of ideas. I see a couple of threads about using puTTy (i'm on a windows PC) to telnet in and execute a few commands but not sure if that is necessary or will help.

The only other thing I haven't tried is plugging the 68u directly into the back of the 86u but i'm initially planning to set up this aimesh node to be wireless so I am not sure if this would help or not.

Any other suggestions? Am I doing something completely wrong here? Is the fact this router was running dd-wrt before causing the issue?

edit: added screengrab of my 86u

edit2: wow just noticed a new 86u firmware release this morning..stand by I'm going to install that now and see if it helps..

edit3: 12:17pm no love on the 86u firmware update. going to try the beta 68u firmware posted in this forum now and see what happens..it can't hurt.


Help!

Be sure to reset each router after upgrading firmware and/or before building the AiMesh. The node being added should not be configured and should be about 1-3m away from the router.

OE
 
Be sure to reset each router after upgrading firmware and/or before building the AiMesh. The node being added should not be configured and should be about 1-3m away from the router.

OE

Thanks. Well the new beta firmware on the 68u now means it zips through the '0-100%' process in less than 10 seconds.

The bad news is the same error message. I'm about to give up on this. I don't know what else to try at this point.

Help! Surely there's a simple answer.

EDIT: When you say "reset both routers" are you saying I have to factory reset my 86u as well? I have had it for several weeks and don't want to have to reconfigure it from scratch and set up my DDNS, etc. again.
 

Attachments

  • fail.png
    fail.png
    30.8 KB · Views: 1,627
YES BOTH !

you can safe your config and afterwards reload if still nothing works.
Had exactly same issues and cant say why it is connecting now.
Mine counted fast from 10 up 100. Now slow to 75 or 90 then fast to 100.
Try changed setup as well with 68U as parent and 86U node.

First remove all sticks or even unplug everything but WAN on parent router to your modem.
Use 20942 on both routers, run initialize and then additional make HW-reset with WPS-button pressed while power-on, keep pressed 15-20s longer.

Config 86U, power-on 68U only and dont touch it anymore, then try AiMesh connection again, so it works now with my identical setup.
Ethernet backhaul can be set after everything is working from node-WAN to parent LAN or if in AP-mode both WAN to modem-LAN.

Are both routers set to same country/region? Otherwise can be problem because US device will use ch. 149-161 and other regions only 36-144.
And they need to start with WiFi first, then could be changed to ethernet backhaul.
 
Last edited:
ok, just so i'm doing exactly as you say:
- factory reset 86u, including holding down WPS for 30 seconds to ensure all is reset (backup config first)
- the 68u is running the beta firmware; go back to 20942 on it first?
- then power up 86u, key in just enough info to be able to login into the router..then go straight for the aimesh configuration?
 
ok, just so i'm doing exactly as you say:
- factory reset 86u, including holding down WPS for 30 seconds to ensure all is reset (backup config first)
- the 68u is running the beta firmware; go back to 20942 on it first?
- then power up 86u, key in just enough info to be able to login into the router..then go straight for the aimesh configuration?

Don't use beta firmware! :rolleyes:

Install current firmware on all routers. Initialize all routers from the GUI. Button reset all routers for good measure... you don't need to do other special resets, imo and ASUS'.

Configure your router and add your node. Don't configure the node. Don't restore old settings. Don't bother fully configuring your router until you have AiMesh running.

See my install notes for extra credit. :)

OE
 
bummer. this is going to be more complicated than i had hoped. i have close to 200 smart home devices now; many of which are WiFi and connected directly. its going to be a more complex process than i had hoped to get aimesh working if i have to reset all of those..some WiFi devices are in very hard to reach places.

also for the record i've been trying to get this to work for several days with release firmware; i only tried the beta today out of desperation so i will go back to the older firmware.
 
Please to do the reset default after FW upgraded in your RT-AC68U.

我從使用 Tapatalk 的 ASUS_Z012DA 發送
 
bummer. this is going to be more complicated than i had hoped. i have close to 200 smart home devices now; many of which are WiFi and connected directly. its going to be a more complex process than i had hoped to get aimesh working if i have to reset all of those..some WiFi devices are in very hard to reach places.

also for the record i've been trying to get this to work for several days with release firmware; i only tried the beta today out of desperation so i will go back to the older firmware.

Resist flailing... like installing beta firmware to overcome some trouble... you'll need more patience with AiMesh. :)

You should know that the 68U does not yet support Smart Connect node band steering which is a desired component of AiMesh to avoid using separate SSIDs (assuming it works). So, you may want to use separate SSIDs for now, which may actually be better for taming various IoT wireless clients, but may still prove to be a trial with so many clients to connect. I'd rather be launching into this with a 2x86U AiMesh... stronger WiFi for perimeter IoT clients and may not have to configure separate SSIDs.

OE
 
i'd hate to be a newbie who bought into this thinking it would be as easy to setup as one of the other mesh systems out there. the aimesh webpage at Asus makes it look like there's nothing to it. i've been around the block a few times with routers & programming and i've spent a good 12+ hours on this already and am growing increasingly aggravated. i understand this is a new technology but its hard to sing its praises when i'm now hearing about caveats like 'well maybe that 68u isn't such a great router to use as an aimesh node'. i bought a $200+ router as the heart of my wifi mesh system because I was thinking any of those existing routers on that page would just plug in and go.

sorry for sounding so frustrated but this has been extremely time-consuming and now i'm looking at complete reset of a router i spent 2 weeks setting up as well as all of my wifi devices only to discover i'm going to have to do all of that again and what's going to happen when i buy a second 68u to add another node? complete reset again?
 
Hey guys SUCCESS!!!!!!!!!!!!!!!!!!!!!!!!!! No need to reset the 86u.

After downgrading the 68u firmware to 20942 and before i tried it again, i was staring at my browser and starting thinking "i wonder if its the fact i'm connecting to my router via SSL only".

So I went into 'admin' and changed it accept BOTH secure & insecure logins, then logged out and back onto my 86u using HTTP and the IP address instead.

This time when i went to add the 68u and it got to 75..it went to 80..81..85..then zoomed to 100% and I got the message below. HAPPY DAYS!

So file this away in the KB that maybe if someone else has this issue to try removing the SSL requirement from the host router and login as HTTP to the IP before adding a node.

Thanks all! Admins, can you add 'SOLVED' to this thread or add this to the knowledgebase?
 

Attachments

  • success.png
    success.png
    38.3 KB · Views: 4,070
i'd hate to be a newbie who bought into this thinking it would be as easy to setup as one of the other mesh systems out there. the aimesh webpage at Asus makes it look like there's nothing to it. i've been around the block a few times with routers & programming and i've spent a good 12+ hours on this already and am growing increasingly aggravated. i understand this is a new technology but its hard to sing its praises when i'm now hearing about caveats like 'well maybe that 68u isn't such a great router to use as an aimesh node'. i bought a $200+ router as the heart of my wifi mesh system because I was thinking any of those existing routers on that page would just plug in and go.

sorry for sounding so frustrated but this has been extremely time-consuming and now i'm looking at complete reset of a router i spent 2 weeks setting up as well as all of my wifi devices only to discover i'm going to have to do all of that again and what's going to happen when i buy a second 68u to add another node? complete reset again?

I must apologize and correct one point/oversight... if you use the 86U as your router, its Smart Connect functionality should extend to the 68U node. So, you can try using one SSID for both WLANs, or not, depending on how you need to manage your wireless clients.

So carry on and follow the AiMesh Install FAQ. The importance of factory default reset is explained here.

One more thing... guest WLANs do not (yet) extend to nodes... in case you were going to use these to isolate your IoT clients.

OE
 
Hey guys SUCCESS!!!!!!!!!!!!!!!!!!!!!!!!!! No need to reset the 86u.

After downgrading the 68u firmware to 20942 and before i tried it again, i was staring at my browser and starting thinking "i wonder if its the fact i'm connecting to my router via SSL only".

So I went into 'admin' and changed it accept BOTH secure & insecure logins, then logged out and back onto my 86u using HTTP and the IP address instead.

This time when i went to add the 68u and it got to 75..it went to 80..81..85..then zoomed to 100% and I got the message below. HAPPY DAYS!

So file this away in the KB that maybe if someone else has this issue to try removing the SSL requirement from the host router and login as HTTP to the IP before adding a node.

Thanks all! Admins, can you add 'SOLVED' to this thread or add this to the knowledgebase?

That's news... I wonder if that was it.

OE
 
That's news... I wonder if that was it.
MeToo

I never used SSL and had same issues with previous firmwares.
Yes, I set it to 'both' as one of first config-settings but never used https for router inside my network.
 
Last edited:
thanks everyone and i don't disagree with the idea of doing an initial reset of both devices. i get that gremlins can creep in and given how flexible and full-featured these routers are i imagine you can make some changes to your default router settings that could cause problems with setting up aimesh.

i apologize if i sounded frustrated earlier; i had just been at it for so long and if i had read the fine print i certainly would have waited to configure my 86u *after* successfully adding an aimesh node. it was a major jump for me anyway coming from a 56u unit that i had originally planned to turn into a regular AP. the aimesh solution however was much more compelling and i had a 68u handy so i went that route.

maybe it was coincidence that fixed the issue but considering i had run through the '75% and failed' scenario probably close to 50x before that worked i'm inclined to believe there had to be some type of relationship to connecting to my router via SSL and attempting to set up another one that was not using any type of encryption.

maybe someone much smarter than me can shed some light but if nothing else, this is a simple change to make in your router and no harm in trying this!

THANKS AGAIN EVERYONE!!
 
I read your post and excitedly went and checked my 86U . . .
It was already set to “both” and when I reset my 68P I still got the same “Unable to connect” error.
I totally feel your frustration, I’ve probably reset the 68P 20 times. I still get the count up to 100% (getting quick around 50%) and then “Unable to connect”. Grrrrrr
 
I are running the similar situation with 68p. Could you please share more details about "accept BOTH secure & insecure logins"? I did not see the "BOTH secure & insecure logins" option when I went to the administration tab.
Thank you so much.

Hey guys SUCCESS!!!!!!!!!!!!!!!!!!!!!!!!!! No need to reset the 86u.



So I went into 'admin' and changed it accept BOTH secure & insecure logins, then logged out and back onto my 86u using HTTP and the IP address instead.
 
I are running the similar situation with 68p. Could you please share more details about "accept BOTH secure & insecure logins"? I did not see the "BOTH secure & insecure logins" option when I went to the administration tab.
Thank you so much.
Maybe he is referring to Local Access Config. It can be set to HTTP, HTTPS, or both.
 
Status
Not open for further replies.
Top