What's new

AiMesh node errors

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

airjock

New Around Here
Having signal strength issues with my RT-AC68U. i purchased a AX55 to use as a node to boost signal in far away parts of the house. I did all the recommended stuff. Upgraded firmware on both devices. Set them right beside each other and searched for the AX55. The 68U found it right away and I tried to add it as a node. I get a modal window stating unable to add the node and it lists 5 reasons. File is attached.

I was on the phone four hours yesterday with ASUS tech support. Two different phone calls. Both with language barriers. Both techs tried the same pages of the cards they read. Always get the same error window. The last one finally sent me a support form to complete and send back. i did that, but not holding my breath.

I don't want to configure the AX55 as the router and the 68U as the node because I will have to input all the MAC addresses again. I hope someone here can help.

Thanks
 

Attachments

  • Capture.PNG
    Capture.PNG
    30.3 KB · Views: 23
Maybe the "signal strength issues" suggest something is not right with the AC68U.

Adding a wireless node requires WPS be enabled on the router. I have no trouble adding a wireless node that is 77' away from the router. The node firmware should be Reset before trying to add it.

You could try adding a wired node; then remove the wire.

Usual advice is to use the highest spec router as the router. A new AX router will typically have more effective coverage than an old AC router... a strong AX router may be all you need for your area.

Given you don't want to re-configure, you may not have re-commissioned the AC68U network in awhile. The current/lastest firmware may be long overdue for a Hard Reset and configuration from scratch:

FW Reset FAQ

Reset button/webUI Restore/node removal - clears settings in NVRAM; reboot restores fw defaults from CFE

Hard Reset via WPS button/webUI Restore+Initialize - also clears data logged in /jffs partition

OE
 
WPS was off. Turned it on and it connected right away. Thanks OzarkEdge! Awesome!!

When AiMesh was introduced in late 2017, WPS had to be enabled by the user, if not already enabled. Then some newer models/firmware began taking care of this automatically (duh!). Still, it must be considered when you can't add a node, especially with older models/firmware.

OE
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top