WebGUI is not responsive after upgrading to 386.2

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

tbjx2000

New Around Here
Hello all,

I am writing to get some assistance after upgrading to 386.2.
After upgrading the router is still functional but GUI is not responsive and I have done the followings.

1. Reboot is not helpful
2. SSH was accessible and tried to restart service httpd, still no help.
3. tried to do firmware restoration and the firmware was able to start uploading but couldn't complete. it always fail and not able to make 100% progress.
4. then set the router to factory default, after initial config, the Webgui is still failed to be access.

Not sure if anything I can do to recover it or try to downgrade the firmware ?
Appreciate for any comments !!
 

RMerlin

Asuswrt-Merlin dev
Read the changelog for 386.1.
 

tbjx2000

New Around Here
Thanks for the reply !!

I think it should be this paragragh, but I have given it more hours and problem remained.
If this is the case, would you please advise how to fix it right now ?


=============

- NOTE: Some users upgrading might have to go through some
database maintenance on first boot, which means the
router might be slower or have a non-responsive webui
for a while.
This can take anywhere from 5 minutes up to an hour,
depending on your model, just give it time to complete
the process.

==============
 

L&LD

Part of the Furniture
@tbjx2000, welcome to the forums.

Do a full reset and minimally and manually configure the router. That is a huge jump from firmware 384.xx to 386.2. Time to put your router back to a good/known state.

Best Practice Update/Setup Router/AiMesh Node(s) 2021

Depending on how 'confused' the router is right now, the following may need to be executed first, to reset the router fully.

Fully Reset Router and Network

Do not use a saved backup config file. Do not 'blindly' put in old settings that worked for the old firmware/router.

See also the link in my signature for more information.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top