ZenWifi ATX Node Unresponsive

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

RodeoSir

New Around Here
Several months ago I bought a pair of ASUS XT8 nodes for our new home, and for the most part they have worked well - I've experienced many of the same hiccups that others here have reported but they've all been solvable. Overnight, though, the satellite node seems to have gone down; the LED was flashing green, it wasn't showing up on the network map, and I couldn't get the main node wired to my modem to recognize it. I've now tried resetting it multiple times (hard reset, WPS button procedure, and more) and the LED is always either pulsing green or solid purple. No matter what I try - even directly connected via ethernet - it never reverts to the initial blue setup LED and both the app and browser management tools fail to find it.

Through it all, the primary modem-connected node continues to work like a charm. I've been searching through old forum posts, ASUS's site, and the original manuals, but I feel like I can't even begin to diagnose what's going on here. Is there some step I'm missing, or is there something up with this device itself?
 

KingBravery

Regular Contributor
Try using small reset button under unit. Press it for 30 seconds.
 

RodeoSir

New Around Here
Thanks for the response; unfortunately, I've tried this a few times now and it consistently brings me back to the solid purple status LED with no further changes. The XT8 manual doesn't even suggest that purple is an available LED color?
 

RodeoSir

New Around Here
Unfortunately ASUS support thinks it's a straight-up hardware issue and recommended I send it in for repairs.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top