What's new

ASUS RT-AX86U Unresponsive

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

RouterKingPin

New Around Here
I have a 1 years old ASUS RT-AX86U PRO router that be unresponsive from time to time. I've been using ASUS routers for over a decade will little to no issues from time to time. Background: My old/previous router was a RT-AC68U no issues. I would turn on Traffic Analyzer over the years as needed and it ran with no issues.

I'm ticked since I paid alot for this ASUS RT-AX86U PRO that has better CPU more RAM etc. If I run the Traffic Analyzer, it would be unresponsive like 1.5 weeks when that feature is turned on. To clarify, when I say unresponsive, WiFi won't work, desktop PC connected with a CAT5e cable 2 feet from router won't work. I can't get to the web portal, if I try to ping the GW and send 10 packets, maybe 2 out of the 10 reply. When they do reply, the time is <2ms. So its like the router has lost its mind. Only res so far is a hard reboot.

I have yet to install the latest FW: 3.0.0.4.388_24199 but maybe tonight. I have updated my router's firmware in the past with no resolution. So I'm skeptical if the new one will fix.

Other things to note, I turned off the traffic analyzer about 50 days ago and it's been running fine. Was not having the unresponsive like 1.5 weeks in the past when it was on till this morning. Once again, unresponsive, no portal, no WiFi, no ping etc. Again, the traffic analyzer was off. Hard reboot fixed it for now.

Any ideas outhere? I might just do factory reset and reinstall backedup image etc.
 
Here are my logs before I did the hard reboot just in case if anyone sees anything. Keep in mind on Feb 21 it was working. I noticed the issue today early on Feb 22. As you can see May 5 logs is when I rebooted.
 

Attachments

  • Router Log.txt
    358.6 KB · Views: 7
Last edited:
Upgrading to the latest firmware is a good idea. Factory Reset with Initialize then manually configure may help. Do not use an old backup file!
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top