386.4 dns issue with 103.86.99.100 on guest

128bit

Regular Contributor
weird problem here, i know but in light of it only showing up after the latest build, i thought i'd post it.

while using guest (2) clients were not able to resolve "some" host names. when "she" mentioned it, i dismissed it since she goes everywhere with no care and may have "eaten" something along the way. all she cares about is getting where she wants to go and pretty much ignores or answers "yes" to everything if it allows her to accomplish the goal. so yeah, that's why she's on guest.

after this 386.4 build, she could no longer reach a local store (harristeeter.com). i let her use my rj45 box (obviously, not on guest) but my wireless box (also not on guest) worked as well using some default dns (103.86.96.100/103.86.99.100). my ac86u does NOT auto-connect to a dns server. today, she had a different hiccup, so i decided to pay some attention.

she had another http/https connect problem that looked like a dns failure. i was able to duplicate the problem on my own wireless box as well. after reconfiguring the client's dns (quad9) everything worked. so i added that same dns address to the rt-ac86u on the lan/wan pages and all the guest clients worked without needing a dns specific remapping. interesting that it never showed on the other ssids, just guest and lastly, when using a vpn app, all clients worked ok since they supply a dns.

so problem solved. just thought i'd share since it was so crazily domain specific. most worked but a select 2 in our case no longer worked. bottom line, folks may want to use another dns other than 103.86.96/99.100 that were defaults on my configuration. other than that, all's well with 386.4.
 

ColinTaylor

Part of the Furniture
Don't use 103.86.96/99.100 as your DNS servers unless you are going through a NordVPN tunnel. I know that NordVPN's instructions tell you to use them (even when the tunnel is not active) but that is bad advice as I have found that they are very unreliable when being accessed from the public internet.
 

128bit

Regular Contributor
well, thank you so much!! i do use nord. so do i need to change them in the app as well? how do i do that?
 

ColinTaylor

Part of the Furniture
well, thank you so much!! i do use nord. so do i need to change them in the app as well? how do i do that?
If "her" problems are caused by the VPN app being active on the PC you can try overriding the default NordVPN DNS servers in the app's advanced settings.

For the router itself go with the default WAN and LAN DNS settings. For WAN DNS set it to Automatic, or manually specify public servers like 8.8.8.8 or 9.9.9.9. For LAN DNS servers leave those blank so that clients default to using the router.
 

128bit

Regular Contributor
If "her" problems are caused by the VPN app being active on the PC you can try overriding the default NordVPN DNS servers in the app's advanced settings.

For the router itself go with the default WAN and LAN DNS settings. For WAN DNS set it to Automatic, or manually specify public servers like 8.8.8.8 or 9.9.9.9. For LAN DNS servers leave those blank so that clients default to using the router.
so, no. she doesn't get to use nord cause i don't need the hassle when some url fails. that said, with this new dns info, i just might. will test for awhile. fwiw, i had to exclude (split tunnel) thunderbird (mail app) and youtube tv gives me fits unless i disable.

i may not have been clear with my long-ass post but i use quad9 for my dns now. google (8888) while fast, is a bit too happy with our personal info. quad9 provides the same with some security. i may go back to goog though, as it's so damn fast.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top