Solved Access Point 1/3 The Speed of Main Router

kc27

Occasional Visitor
I have an Asus RT-AC88U as my main router and a RT-AC3100 as the secondary router. They are connected via ethernet backhaul. The Wi-Fi speeds at the main router are 350 to 370 Mbps. The secondary router Wi-Fi speed is 95 Mbps whether it is configured in AP Mode or AIMesh. Shouldn't both routers have similar WI-FI speeds? If yes, does anyone have any suggestions for increasing the speed at the second router?
 

ColinTaylor

Part of the Furniture
Check the Ethernet cable between the router and the AP. It sounds like it's operating at only 100Mb.
 

kc27

Occasional Visitor
You are right. I looked at the ethernet ports on the ASUS Admin browser app and saw the port for the AIMesh node was 100Mbps. I swapped it into an adjacent port that was running at 1Gbps. That port then showed as 100Mbps. The cable is Cat5e. I did some searches on this site and read sometimes ports get dirty or go bad altogether. I will do more testing with a different cable altogether to see if the cable is the issue.
 

drinkingbird

Very Senior Member
Yup, CAT 5E doesn't always work for gigabit speeds, depending on length and quality of cable.

More likely just one of the connectors, one wire has come loose. Need 2 pairs for 100M and all 4 pairs for gig. I've seen gig running over CAT 5 (not 5e) at over 500 feet. Probably some drops here and there but overall fine.

The link speed will almost always come up at 1G if all 8 wires are connected, its the actual throughput that can suffer from length, interference, etc.
 

tgl

Senior Member
More likely just one of the connectors, one wire has come loose.

Yeah. Maybe the cable itself is sub-standard, but the impression I have is that the connectors are usually the weak point. If you're dealing with an integrated patch cable, the distinction doesn't matter --- you'll probably just replace the whole thing anyway. But if what we're talking about is cables installed in walls, you should try punching down new connectors before you go to the trouble of pulling a replacement cable.
 

kc27

Occasional Visitor
I got a Klein Tools VDV526-100 cable tester. It indicated a miswire. I replaced both cable ends. The miswire light went out, but now the tester's "open" indicator is illuminated. I replaced the connectors multiple times and cannot resolve the open problem. I am using a ratcheting crimping tool to attach the rj45 connectors. to the cable, and am aligning the wires in the 568b order. I have successfully put connectors on cables in the past, so even if I had made an error, with the multiple connectors I tried on this cable, I should have gotten it right at least once. Also, as a test, I ran a temporary cable and the AIMesh node shows the full 350-370 Gbps speed that the main router has.

If anyone has any ideas about the open fault I get now that I did not have before I replaced the connectors and how to resolve it, I would be happy to read your ideas. I plan on running a new cable this weekend. The cable goes through exposed basement joists and up to an unfinished attic area, so it will not be too bad of a job.
 

Ripshod

Regular Contributor
If you're using a pre-fabricated cable it likely has stranded wires - notoriously difficult to get a reliable connection with standard rj-45s.
 

kc27

Occasional Visitor
Thanks for the ideas. The pairs in my cable are solid wire. I tried a different brand of connectors. No luck there. It is probably time to bite the bullet and replace the cable.
 

kc27

Occasional Visitor
I did not have to replace the run. When I started to remove the existing cable, I found a severe bend at the access point end of the run. I removed the bend and now the access point speed matches the main router.

Thanks for all the help, everyone.
 

Attachments

  • ethernet-cable.jpg
    ethernet-cable.jpg
    32.1 KB · Views: 15
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top