Aimesh Nodes Drop many times every day

snowalker

New Around Here
Hi,

I am new to the forum. However I have a long-standing issue with my aimesh setup. If this is not a place to ask for help, please delete my post. Thank you in advance.

Currently I have aimesh set up: RT-AC5300 base + 3 x RT-AC1900 (aka RT AC68U) nodes.

However, the nodes keeps disconnecting from the base router AC5300 every day intermittently, they generally will reconnect after a few minutes. This happens on all nodes, randomly but not at the same time.

This has become very frustrating as I am often in zoom calls for work. I have followed OE's guidelines to carefully set up the system. The description of the set up is below:

1) All devices are on the latest firmware: AC5300 on 3.0.0.4.386_48377, and AC1900/68U on 3.0.0.4.386_48262.
2) When I set up the aimesh, I always factory reset the routers and nodes after devices were flashed with the new firmware.
3) all professional settings in wireless section have been disabled. these includes airtime-fairness, beam-forming, roaming assistance.
4) smart connect has been disabled.
5) I have used wifi-analyzer to find out the least crowded channel: 2.4 GHZ on 11, 5Ghz-1 on 36; 5Ghz-2 of AC5300 on 149. I am pretty sure I am the only user thats use these two channels on 5GHz in my neighborhood.
6) I have roughly 10 devices connected to the network, really not too many.
7) when connected, the nodes signal always show "great" (on 5Ghz, from -55 to -65 dBm)
8) believe it or not, I have tested using these routers as standalone, took me a lot of time to test them, but they all function very well with great stability.

Unfortunately I am living in a very old house and the wired-backhaul is not an option to me. My current understanding is that maybe the latest firmware is not the best for my current set up. If you don't mind, could you please

1) point out a better firmware version if possible?
2) Should I dump Aimesh all-together?

I am all-ears. Thank you very, very much for your time!
 
Last edited:

OzarkEdge

Part of the Furniture
Hi,

I am new to the forum. However I have a long-standing issue with my aimesh setup. If this is not a place to ask for help, please delete my post. Thank you in advance.

Currently I have aimesh set up: RT-AC5300 base + 3 x RT-AC1900 (aka RT AC68U) nodes.

However, the nodes keeps disconnecting from the base router AC5300 every day intermittently, they generally will reconnect after a few minutes. This happens on all nodes, randomly but not at the same time.

This has become very frustrating as I am often in zoom calls for work. I have followed OE's guidelines to carefully set up the system. The description of the set up is below:

1) All devices are on the latest firmware: AC5300 on 3.0.0.4.386_48377, and AC1900/68U on 3.0.0.4.386_48262.
2) When I set up the aimesh, I always factory reset the routers and nodes after devices were flashed with the new firmware.
3) all professional settings in wireless section have been disabled. these includes airtime-fairness, beam-forming, roaming assistance.
4) smart connect has been disabled.
5) I have used wifi-analyzer to find out the least crowded channel: 2.4 GHZ on 11, 5Ghz-1 on 36; 5Ghz of AC5300 on 149. I am pretty sure I am the only user thats use these two channels on 5GHz in my neighborhood.
6) I have roughly 10 devices connected to the network, really not too many.
7) when connected, the nodes signal always show "great" (on 5Ghz, from -55 to -65 dBm)
8) believe it or not, I have tested using these routers as standalone, took me a lot of time to test them, but they all function very well with great stability.


My current understanding is that maybe the latest firmware is not the best for my current set up. If you don't mind, could you please

1) point out a better firmware version if possible?
2) Should I dump Aimesh all-together?

I am all-ears. Thank you very, very much for your time!

Sounds like you've done a lot of things right.

Four APs is a lot... how far apart are they? Are any sitting right over another? Have you tried with less? Do the WLAN signals appear stable on the WiFi Analyzer app?

Do you really mean 'all professional settings in wireless section have been disabled'?

I'm not familiar with tri-band setup... which router 5.0 band/SSID (backhaul) syncs to the nodes?

Have you tried ch Auto for the 5.0 backhaul broadcast on both router and nodes... to move away from unseen interference?

Are you using any 5GHz peripheral devices like cordless mouse or headphones or telephone handset... that could be disrupting the 5.0 backhaul that then recovers?

Any clues in the Log at disruption time?

Why did you remove item 8) from your OP? That was a good test.

OE
 
Last edited:

snowalker

New Around Here
Sounds like you've done a lot of things right.

Four APs is a lot... how far apart are they? Are any sitting right over another? Have you tried with less? Do the WLAN signals appear stable on the WiFi Analyzer app?

Do you really mean 'all professional settings in wireless section have been disabled'?

I'm not familiar with tri-band setup... which router 5.0 band/SSID (backhaul) syncs to the nodes?

Have you tried ch Auto for the 5.0 backhaul broadcast on both router and nodes... to move away from unseen interference?

Are you using any 5GHz peripheral devices like cordless mouse or headphones or telephone handset... that could be disrupting the 5.0 backhaul that then recovers?

Any clues in the Log at disruption time?

OE
Hi OE - Thank you! Here is some more information.

1) The 3 nodes AC1900 are spread out, the are roughly 15-feet, 20-feet and 25-feet away from the main router. They do not sit right over the other. Main router is in basement, 2 nodes on first floor, 1 on seconf floor.
2) Yes. The only thing that is enabled is "Enable WMM", which strangely, does not allow me to disable.
3) I have tried the Auto-Ch on 5.0. it actually made the situation worse.
4) I don't have 5Ghz peripherals.
5) at disruption, the log message will show something like this (this is for one node, which just happened a few minutes earlier):

Jun 27 12:00:00 syslog: wlceventd_proc_event(491): eth1: Deauth_ind 38:2C:4A:A3:F0:91, status: 0, reason: Deauthenticated because sending station is leaving (or has left) IBSS or ESS (3), rssi:-59

Thank you again!
 

OzarkEdge

Part of the Furniture
Hi OE - Thank you! Here is some more information.

1) The 3 nodes AC1900 are spread out, the are roughly 15-feet, 20-feet and 25-feet away from the main router. They do not sit right over the other. Main router is in basement, 2 nodes on first floor, 1 on seconf floor.
2) Yes. The only thing that is enabled is "Enable WMM", which strangely, does not allow me to disable.
3) I have tried the Auto-Ch on 5.0. it actually made the situation worse.
4) I don't have 5Ghz peripherals.
5) at disruption, the log message will show something like this (this is for one node, which just happened a few minutes earlier):

Jun 27 12:00:00 syslog: wlceventd_proc_event(491): eth1: Deauth_ind 38:2C:4A:A3:F0:91, status: 0, reason: Deauthenticated because sending station is leaving (or has left) IBSS or ESS (3), rssi:-59

Thank you again!

I don't think this is a settings issue, so I would be inclined to leave them as I have noted.

15-20 feet could be too close/too many AND with the router in the basement, you may be daisy chaining wireless nodes... they could be jumping back and forth between each other and the router depending on the radio path/obstacles/signal strength. If so and you can't arrange a more definitive/star topology so that the backhauls stay connected/settled, then wiring them might make a difference.

Think about that... and can you move the router to the middle level with one node above and one node below. Meanwhile, try only one wireless node that will have no option other than to stay connected to the router... to test.

OE
 

snowalker

New Around Here
I don't think this is a settings issue, so I would be inclined to leave them as I have noted.

15-20 feet could be too close/too many AND with the router in the basement, you may be daisy chaining wireless nodes... they could be jumping back and forth between each other and the router depending on the radio path/obstacles/signal strength. If so and you can't arrange a more definitive/star topology so that the backhauls stay connected/settled, then wiring them might make a difference.

Think about that... and can you move the router to the middle level with one node above and one node below. Meanwhile, try only one wireless node that will have no option other than to stay connected to the router... to test.

OE

OE. Thanks.

in fact, before I posted my Aimesh problem I have googled a whole lot trying to fix them. something I have done: place them at different places, spread them as much as possible; using only 2 nodes; I also have put the 3 nodes to the "no-roaming list", and add preferred up-link as the main router, so they cannot be daisy chained once connected to main router. This is in fact the case. they pretty-much always connect to the main router at the get-go (occasionally will be daisy-chained, but soon will correct it self), and they will disconnect from main router despite the signal being good.

I guess I will just wait out for the next firmware release (or do some research to roll back to a old but stable one). If that does not work, then I may have to change to a different mesh system. It's a shame though, these are great routers, all of them work flawlessly as standalone (no need to reboot or anything for at least a few days in a row).

thank you OE!
 

OzarkEdge

Part of the Furniture
OE. Thanks.

in fact, before I posted my Aimesh problem I have googled a whole lot trying to fix them. something I have done: place them at different places, spread them as much as possible; using only 2 nodes; I also have put the 3 nodes to the "no-roaming list", and add preferred up-link as the main router, so they cannot be daisy chained once connected to main router. This is in fact the case. they pretty-much always connect to the main router at the get-go (occasionally will be daisy-chained, but soon will correct it self), and they will disconnect from main router despite the signal being good.

I guess I will just wait out for the next firmware release (or do some research to roll back to a old but stable one). If that does not work, then I may have to change to a different mesh system. It's a shame though, these are great routers, all of them work flawlessly as standalone (no need to reboot or anything for at least a few days in a row).

thank you OE!

Would be interesting to know how only one node behaves and when Zooming through it.

We need some other AC5300 AiMesh users to comment.

OE
 

bbunge

Part of the Furniture
I am an advocate for not changing the WIFI settings. I would use the Dual Band Smart Connect on the AC5300 even if the AC1900 do not support it. The Nodes will still use the same SSID for each band.
Use Auto Channel for both the 2.4 and 5 GHz bands. As the AC1900's do not use DFS channels the AC5300 will not use DFS if an AC1900 node is added. Let your system determine the best channel
Do not change any of the WIFI/Professional settings. Changing them back does not always work well and a reset with initialize and manual config will be needed.
Don't expect full WIFI bandwidth from a node. What I mean by this is if the router to node uses the 5 GHz band the 5 GHz node broadcast bandwidth will be about half of the reported connection bandwidth.
I would also move the main router to the first floor.
 

Tech9

Part of the Furniture
Let your system determine the best channel

Not applicable for all router models. My new toy AX86U as an example. It auto selects channel 48 all the time, but works much better on channel 149 with higher link rates and transfer speeds to connected clients. Older AC86U is much more adequate in auto channel selection.
 

snowalker

New Around Here
I am an advocate for not changing the WIFI settings. I would use the Dual Band Smart Connect on the AC5300 even if the AC1900 do not support it. The Nodes will still use the same SSID for each band.
Use Auto Channel for both the 2.4 and 5 GHz bands. As the AC1900's do not use DFS channels the AC5300 will not use DFS if an AC1900 node is added. Let your system determine the best channel
Do not change any of the WIFI/Professional settings. Changing them back does not always work well and a reset with initialize and manual config will be needed.
Don't expect full WIFI bandwidth from a node. What I mean by this is if the router to node uses the 5 GHz band the 5 GHz node broadcast bandwidth will be about half of the reported connection bandwidth.
I would also move the main router to the first floor.

Thank you bbunge and OE.

bbunge, in fact, I started with all default settings, but soon encountered strange problems. Main issue was the node disconnected and would never come back. Sometimes the system seems all good, but no internet.

Then I started to explore the options from this forum and other places like reddit, the best I was able to achieve so far (I believe), is the current settings. The nodes still disconnect, but eventually will reconnect after a short period of time.

I will, though, reset the system one more time and see if there is any improvement.

Thanks a ton to both of you!
 

OzarkEdge

Part of the Furniture
I will, though, reset the system one more time and see if there is any improvement.

Try just one node to see how it behaves. As for using 3 as you have them, if binding their uplink doesn't behave as well as it should or how you want it to, then disconnects will ensue. AiMesh is suppose to self-heal... I would assume with bound uplinks, the backhauls could still move around, especially in your configuration. Keep it as simple as you can to not ask for trouble.

OE
 
Last edited:

OzarkEdge

Part of the Furniture

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top