AiMesh roaming issue


Occasional Visitor
I'm having some issues with a AiMesh setup/network and specifically WhatsApp phone calls (but other applications might have problems as well I guess).

Problem occurs when moving inside the house and presumably when switching AiMesh nodes.

The setup I have is 1 x RT-AC5300 (main router) and 4 x RT-AC68U. All units have the latest ASUS firmware as of writing this post and all are connected through CAT 6.

Ethernet Backhaul Mode is enabled. Otherwise pretty much stock settings I think.

Problem occurs when using WhatsApp phone calls on SAMSUNG S10e and S20 phones (with latest Android OS/patches etc.) and latest version of WhatsApp.

Any idea of what to look at and possibly tweak or is this limitations of the specific units or AiMesh or even the phones?



Very Senior Member
What's the problem you're seeing with whatsapp calls?
1. RT-AC68U does not support band steering AFAIK. So if you're moving from 5GHz to 2.4GHz coverage, there may be troubles. When using this model is better to have different SSID per 5 and 2.4.
2. "Bounce Detect" under "Wireless - Smart Connect Rule" settings may "lock" you to a certain router if you bounce here and there often. Like if you're walking from one side of the house the the other side, continuously. Default settings will allow you to roam from router to another router more than 2 times in 60 seconds. And then will "lock" you to a certain router for 3 minutes. So you may even end-up loosing coverage.


Occasional Visitor
Sorry for not mentioning it, but, when having phonecalls with WhatsApp and moving around the house the phonecall is interrupted briefly (but not canceled/aborted) and after approximately 10-15 seconds the call is back/in sync again.

I do have separate SSIDs for the 2.4/5GHz bands.

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!