What's new

AiMesh Topology shows an empty page on RT-AC86U

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Rares Oltean

Occasional Visitor
Like the title says, I'm trying to setup an Asus AiMesh with my RT-AC86U being the master but when I access the Topology tab I get an empty page.
First time I tried with the latest Merlin FW 386.11. Then I tried, 386.10, 386.7_2, 386.5_2... same thing.
I tried reset to factory settings with all of the above. No dice. I still get an empty page.


I'm fresh out of ideas.
Can anyone help?
Last edited:
I managed to solve it.
Flashed the plain vanilla Asus Firmware to the router and did a factory reset. Only after these two did the contents of the Topology page reappear.
Doing a factory reset on Merlin did not do the trick. Neither did any other combination of flashing and/or resetting.
Oh, I have now the same Issue after upgade of my RT-AC86U on Merlin FW 386.12 from 386.5. I try now your solution and hope it will work. I wonder how many hours you have spent for the desicion.

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!