Solved Asus AC68u in AiMesh mode

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Moseph

Occasional Visitor
Hi all,

I am just looking for some help please in troubleshooting steps.

My set up at home currently consists of:

- Virgin Media Hub 3 in modem mode (200mb fibre internet)
- Asus AC68u connected to the Virgin Media Hub via ethernet cable on the ground floor which is set up as the wireless router.
- Asus AC68u in my small office on the first floor set up as an AiMesh node.


I am running the latest merlin 384.19 firmware on both Asus routers.

The settings I have changed:
Made the 5ghz and 2.4ghz networks separate.

The issues I am having is that I get constant drops in internet access when connected to wifi (mainly on the 2.4ghz network).
I am working a lot from home especially during lockdown, I work for the NHS so it is frustrating when video consultations with patients constantly disconnect halfway through!
Happens less when I connect to the AiMesh Node via ethernet cable.


It's not just on one device that the issues happen and I haven't been able to identify if it is an issue with the AiMesh node or the main router.

I have tried restarting routers and reinstalling firmware etc

But not sure what else I could do, the settings look ok (as far as my limited knowledge goes) .

Any help would be massively appreciated.

I have attached a screenshot of my router homepage


Thanks!
 

Attachments

  • Router homepage.PNG
    Router homepage.PNG
    397.2 KB · Views: 95
  • Discovery tool.PNG
    Discovery tool.PNG
    69 KB · Views: 92

OzarkEdge

Part of the Furniture
Hi all,

I am just looking for some help please in troubleshooting steps.

My set up at home currently consists of:

- Virgin Media Hub 3 in modem mode (200mb fibre internet)
- Asus AC68u connected to the Virgin Media Hub via ethernet cable on the ground floor which is set up as the wireless router.
- Asus AC68u in my small office on the first floor set up as an AiMesh node.


I am running the latest merlin 384.19 firmware on both Asus routers.

The settings I have changed:
Made the 5ghz and 2.4ghz networks separate.

The issues I am having is that I get constant drops in internet access when connected to wifi (mainly on the 2.4ghz network).
I am working a lot from home especially during lockdown, I work for the NHS so it is frustrating when video consultations with patients constantly disconnect halfway through!
Happens less when I connect to the AiMesh Node via ethernet cable.


It's not just on one device that the issues happen and I haven't been able to identify if it is an issue with the AiMesh node or the main router.

I have tried restarting routers and reinstalling firmware etc

But not sure what else I could do, the settings look ok (as far as my limited knowledge goes) .

Any help would be massively appreciated.

I have attached a screenshot of my router homepage


Thanks!

Did you reset the firmware before you configured it?

If you can wire a PC to the modem, to the router, and to the remote node and conduct some speed tests, you'll get some idea how your ISP and non-WiFi speeds perform through your equipment. If that looks good and stable, you can then review your WiFi settings/channels, equipment, and ambient WiFi radio interference from other WiFi or cordless peripherals like cordless phones or headphones that might operate on the WiFi spectrum.

Ideally, your video conferencing should be on 5.0 GHz using AC protocol or better to ensure a fast connection. Check your wireless client network connection stats for its link rate speed... is it marginal at 72 Mbps or solid at 866 Mbps, for example.

Use a WiFi Analyzer app to see your neighboring WiFi signals. Set your WiFi to use fixed, least congested, non-DFS channels to avoid Auto/DFS channel changes/disruption. The 5.0 DFS channels for your region might be called out in the Wireless Log.

Also, check the Wireless Log for your remote node MAC entries to see your wireless backhaul RSSI and Tx and Rx rates... are they respectable?

OE
 

Moseph

Occasional Visitor
Did you reset the firmware before you configured it?

If you can wire a PC to the modem, to the router, and to the remote node and conduct some speed tests, you'll get some idea how your ISP and non-WiFi speeds perform through your equipment. If that looks good and stable, you can then review your WiFi settings/channels, equipment, and ambient WiFi radio interference from other WiFi or cordless peripherals like cordless phones or headphones that might operate on the WiFi spectrum.

Ideally, your video conferencing should be on 5.0 GHz using AC protocol or better to ensure a fast connection. Check your wireless client network connection stats for its link rate speed... is it marginal at 72 Mbps or solid at 866 Mbps, for example.

Use a WiFi Analyzer app to see your neighboring WiFi signals. Set your WiFi to use fixed, least congested, non-DFS channels to avoid Auto/DFS channel changes/disruption. The 5.0 DFS channels for your region might be called out in the Wireless Log.

Also, check the Wireless Log for your remote node MAC entries to see your wireless backhaul RSSI and Tx and Rx rates... are they respectable?

OE


Thank you for your help and response!

Did you reset the firmware before you configured it?
No, I just downloaded the firmware again and reinstalled it. Not sure how to reset the firmware first, if I reset to factory default under the router settings it usually just resets the settings. And the same with the little pin hole button, I found it doesn't actually delete the firmware, just the settings.




If you can wire a PC to the modem, to the router, and to the remote node and conduct some speed tests, you'll get some idea how your ISP and non-WiFi speeds perform through your equipment. If that looks good and stable, you can then review your WiFi settings/channels, equipment, and ambient WiFi radio interference from other WiFi or cordless peripherals like cordless phones or headphones that might operate on the WiFi spectrum.

Yes, wired and wireless speeds quite similar on speedtest.net.
I haven't got any wireless devices such as home phones close by, just the usual laptops, mobiles and tablets.


Ideally, your video conferencing should be on 5.0 GHz using AC protocol or better to ensure a fast connection. Check your wireless client network connection stats for its link rate speed... is it marginal at 72 Mbps or solid at 866 Mbps, for example.
Yes showing as Tx rate 702 and Rx rate 390 on the list.
(Attached log screenshot)

Use a WiFi Analyzer app to see your neighboring WiFi signals. Set your WiFi to use fixed, least congested, non-DFS channels to avoid Auto/DFS channel changes/disruption. The 5.0 DFS channels for your region might be called out in the Wireless Log.
I can see that the Asus has an inbuilt version of this called "site survey". (Attached results screenshot)
My 2.4ghz is set as:
Auto, current control channel 13
Auto select channel including channel 12,13 box ticked.

My 5ghz is set as:
Auto , current channel 108
Auto select channel including DFS channels box ticked

I have checked these before and it is usually the same channel, I have never seen it change.
I can only see one other WiFi network "BT-WiFiX" which is on the 13(bgn) channel but signal for that is weak,

As for 5ghz no other networks on the Asus site survey are on the 108 channel.

Is downloading a separate wifi analyzer app better than the Asus in built utility?
Shall I still change them both to random fixed channels?

Also, check the Wireless Log for your remote node MAC entries to see your wireless backhaul RSSI and Tx and Rx rates... are they respectable?
Sorry you lost me there with regards to wireless backhaul RSSI, a quick google search clarifies that it is wifi signal strengths but that is not visible on my client list unfortunately.
 

Attachments

  • speed list.PNG
    speed list.PNG
    385.9 KB · Views: 60
  • wifi analalyser 2.PNG
    wifi analalyser 2.PNG
    385.3 KB · Views: 55
  • wifi analyser 1.PNG
    wifi analyser 1.PNG
    416.2 KB · Views: 52

L&LD

Part of the Furniture
The router needs to be flashed to the firmware you want and then a full reset to factory defaults performed. See the M&M Config in my signature below.

Resetting the router doesn't reset the firmware to what was originally installed. Rather, it allows the router to use the new (and expected) defaults that the new firmware may provide. Not resetting the router after flashing new firmware onto it may or may not give you a stable network. If it's stable, enjoy. If it isn't, a full reset is highly recommended.

The other important note to add here is after doing a full reset, do not use a saved backup config file. This will effectively negate the reset you just performed.
 

OzarkEdge

Part of the Furniture
Thank you for your help and response!

Did you reset the firmware before you configured it?
No, I just downloaded the firmware again and reinstalled it. Not sure how to reset the firmware first, if I reset to factory default under the router settings it usually just resets the settings. And the same with the little pin hole button, I found it doesn't actually delete the firmware, just the settings.




If you can wire a PC to the modem, to the router, and to the remote node and conduct some speed tests, you'll get some idea how your ISP and non-WiFi speeds perform through your equipment. If that looks good and stable, you can then review your WiFi settings/channels, equipment, and ambient WiFi radio interference from other WiFi or cordless peripherals like cordless phones or headphones that might operate on the WiFi spectrum.
Yes, wired and wireless speeds quite similar on speedtest.net.
I haven't got any wireless devices such as home phones close by, just the usual laptops, mobiles and tablets.


Ideally, your video conferencing should be on 5.0 GHz using AC protocol or better to ensure a fast connection. Check your wireless client network connection stats for its link rate speed... is it marginal at 72 Mbps or solid at 866 Mbps, for example.
Yes showing as Tx rate 702 and Rx rate 390 on the list.
(Attached log screenshot)

Use a WiFi Analyzer app to see your neighboring WiFi signals. Set your WiFi to use fixed, least congested, non-DFS channels to avoid Auto/DFS channel changes/disruption. The 5.0 DFS channels for your region might be called out in the Wireless Log.
I can see that the Asus has an inbuilt version of this called "site survey". (Attached results screenshot)
My 2.4ghz is set as:
Auto, current control channel 13
Auto select channel including channel 12,13 box ticked.

My 5ghz is set as:
Auto , current channel 108
Auto select channel including DFS channels box ticked

I have checked these before and it is usually the same channel, I have never seen it change.
I can only see one other WiFi network "BT-WiFiX" which is on the 13(bgn) channel but signal for that is weak,

As for 5ghz no other networks on the Asus site survey are on the 108 channel.

Is downloading a separate wifi analyzer app better than the Asus in built utility?
Shall I still change them both to random fixed channels?

Also, check the Wireless Log for your remote node MAC entries to see your wireless backhaul RSSI and Tx and Rx rates... are they respectable?
Sorry you lost me there with regards to wireless backhaul RSSI, a quick google search clarifies that it is wifi signal strengths but that is not visible on my client list unfortunately.


Read this FAQ about the factory default reset. I would perform a clean install before further troubleshooting... webUI Restore w/Initialize to reset, then minimal config from scratch.

And yes, set fixed, least congested, non-DFS channels to prohibit auto channel changing/disruption to client connections.

If Asuswrt-Merlin offers sufficient site WiFi survey info, then use that.

Repeating, check the quality of your wireless backhauls in the router's Wireless Log, not on any client. A poor wireless backhaul could affect remote node client performance.

OE
 

Moseph

Occasional Visitor
Update:
Thanks for everybodys help with this

Followed the reset procedure, speeds instantly increased from around 160mbps download 10mbps upload to 210mbps upload 20mbps after I flashed the router then reset to factory settings. I will start doing this after each update.


I found that my PC on the 1st floor continued to have connection issues. My son uses the PC for gaming and said he gets latency spikes too.
I changed the setting of the asus ac68 there from being an AiMesh Node to a media bridge and this seems to have fixed the issues completely!

The ac68 router downstairs seems to have strong enough wifi signal so I am not suffering without the benefits of a node on the 1st floor.

Thanks again for all your help!
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top