1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Asus RT-86U shuts down every 2-3 days

Discussion in 'ASUS AC Routers & Adapters' started by Dok, Jun 8, 2018.

  1. Dok

    Dok New Around Here

    Joined:
    Jun 6, 2018
    Messages:
    3
    Hello! I'm new, nice to meet you all.
    Need some help please!
    I have a new RT-AC86U (2 weeks) with a (small) problem.
    Every few days, the router stops, i.e. I can't find the wifi network anymore, the router is turned off, the lights are out, not responding. I have to power off than on and it's ok for a few days and then shuts down... so on.
    Merlin latest version right out of the box.
    Typical settings, PPPoE, nothing special.
    6-8 clients (wifi only).
    Set to reboot every morning at 6am. - I have disable it now.
    CPU temp: 70-74C.

    After 2 of these I've set it (for now!) as AP. The main router was and is back again a RT-N56U (which I have for 6-7 years - rock solid!).
    Uploaded syslog. Last shut-down was today. Discovered around 10am - couldn't find wifi any more.
    Any advice is helpful and much appreciated.
    Thank you.
     

    Attached Files:

  2. Dok

    Dok New Around Here

    Joined:
    Jun 6, 2018
    Messages:
    3
    Looks like garnik had this issue too! See #1 on his post here.
    Could this daily reboot be the issue?
     
  3. arthurlien

    arthurlien Very Senior Member

    Joined:
    Jul 29, 2014
    Messages:
    606
    Will it happen on ASUS FW ?
     
  4. Dok

    Dok New Around Here

    Joined:
    Jun 6, 2018
    Messages:
    3
    Hi Arthur.
    I don't know that, I'm still testing it with Merlin from day 1. It's day 3 since I disabled auto-reboot schedule and, for now, it's ok.
    I'm going to test it with official FW as well.