1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Asus Rt-Ac68U Weird behaviour

Discussion in 'ASUS AC Routers & Adapters' started by Oscarracso, May 11, 2018.

  1. Oscarracso

    Oscarracso New Around Here

    Joined:
    Apr 27, 2018
    Messages:
    5
    Hi Everyone,

    I have the rt-ac68u and from one day to the next the 2.4ghz wifi signal stopped working. It just doesnt broadcast nor can i connect to it manually. This happend after i pressed the reset button for like 10/15 seconds. I did this because i wanted a clean router and start over. The 2.4ghz signal allways worked fine.
    Things i have tried;

    Flash the newest firmware from Asus
    Reset
    Pressed wps button while switching on to make sure everything is clean.
    No joy.

    Flashed newest dd-wrt. Same process as above, no joy.

    Flashed the newest merlin. Same process as above, no joy.

    Flashed latest tomato. Later i read there's still no full support for the router so i went back to asus firmware.

    Flashed old firmwares from asus or dd-wrt.
    No joy.

    Currently the router is at the latest beta from merlin. (may 2018)

    Later i realised i still have an old config lying around from another ac68u wich was configured as an access point. So at the first screen of the asus router i uploaded the config. This process took like one hour. This all goes via a lan port. tried different kinds of cables, differtent laptops even, same story. Nevertheless, the config was uploaded succesfully.
    What i noticed was this; still no 2.4ghz signal. But; when i erase the router,so to default, and i ping it (192.168.1.1) i get high latency, sometimes 2344ms, sometimes 2 times 1ms, no reply etc. When i put the config back in it, (yep, wait another hr) the ping times are all a decent 1ms.

    I remember i once telnetted into the router and did an erase of a nvram partition. If you ask me it has something to do with this part, sometimes the router also doesnt save the settings after an initial setup process.

    So if aynone has any suggestions besides throwing the ac68u out the window.. ;)
     
  2. Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!
  3. Stardust

    Stardust Occasional Visitor

    Joined:
    Dec 3, 2017
    Messages:
    23
    Well I also got a AC68U, and the newest Merlin, and it working like a charm. Have you made a factory reset?
    The newest Merlin is 384.4_2, leave the betas...
    I have nothing about dd-wrt (yes I have read about them, but not tried).
    And Merlin's version are to me far better than ASUS versions.

    Regards
     
Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!