Release ASUS RT-AX88U Firmware version 3.0.0.4.386_44266

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

LimJK

Very Senior Member
Found this Update and just downloaded via GUI - Firmware version 3.0.0.4.386_44266
- Release Note -

Version 3.0.0.4.386.44266
2021/07/02 71.02 MBytes

ASUS RT-AX88U Firmware version 3.0.0.4.386.44266
1. Fix AiMesh issues
2. Improve system stability
3. Fix WAN DNS setting cannot setup LAN side pihole server.

https://dlcdnets.asus.com/pub/ASUS/wireless/RT-AX88U/FW_RT_AX88U_300438644266.zip

Please unzip the firmware file first then check the MD5 code.
MD5: 43efe8f59357d53b7b51bc0036d905f2
 
Last edited:

LimJK

Very Senior Member
Hi, I have been running this firmware for about 19 hours and made the following observation.

My Configuration:
  • AiMesh Router: AX88U 3.0.0.4_386_44266-g7f6b0df
  • + 2 x AiMesh Node(s): AC86U 3.0.0.4_386_42643-g16dc577
  • Backhaul (Priority:"Auto", Type:"Wired"), Asus GX-U1051 5-Port Gigabit Switch from Router to Nodes, ISP: 1 Gbps Fibre
My Issue(s) with both my RT-AC86U AIMESH NODE(S) using Stock 3.0.0.4_386_42643-g16dc577 Firmware:
  • AiMesh Nodes 2.4GHz Channels are stuck on Channel 1, not following AiMesh Router that was set to Channel 11 (see Attached WiFiExplorer Screenshot on Mac)
    • My workaround is to use Merlin Firmware 3.0.0.4_386.2_6 on both RT-AC86U, I observed that AiMesh Nodes 2.4GHz Channels are NO MORE stuck on Channel 1. I move back to Stock FW, so that I can send feedback with All logs to Asus.
  • AiMesh Nodes 2.4 GHz Channels degraded from 3 streams @ 216.7 Mbps to 1 stream @ 72.2 Mbps
    • My workaround is to SSH into the offending AiMesh Node(s) to do a “service restart_wireless”
AiMesh Nodes 2.4GHz Wifi Degraded.png


PS:
  • I have submitted a GUI “Feedback” to Asus on this issue with All Logs (took about 6 hours) and screen shots of WiFi Explorer
  • Hoping that Asus will be able to have a new firmware release for RT-AC86U that resolve this AiMesh Node issue.
 
Last edited:

sanke1

Senior Member
After staying stable for a week, today suddenly it lost internet. It just wasn't able to dial a PPPOe connection. A hard reboot fixed it. This router never ceases to amaze me.
 

PR3MIUM

Occasional Visitor
Found this Update and just downloaded via GUI - Firmware version 3.0.0.4.386_44266
- Release Note -

Version 3.0.0.4.386.44266
2021/07/02 71.02 MBytes

ASUS RT-AX88U Firmware version 3.0.0.4.386.44266
1. Fix AiMesh issues
2. Improve system stability
3. Fix WAN DNS setting cannot setup LAN side pihole server.

https://dlcdnets.asus.com/pub/ASUS/wireless/RT-AX88U/FW_RT_AX88U_300438644266.zip

Please unzip the firmware file first then check the MD5 code.
MD5: 43efe8f59357d53b7b51bc0036d905f2

4. Fixed DoS vulnerability from spoofed sae authentication frame. Thanks for Efstratios Chatzoglou, University of the Aegean, Georgios Kambourakis, European Commission at the European Joint Research Centre, and Constantinos Kolias, University of Idaho.
 

Neil62

Senior Member
Hoping that Asus will be able to have a new firmware release for RT-AC86U that resolve this AiMesh Node issue.
See this new thread:

 

LimJK

Very Senior Member
See this new thread:

Neil62,
Thanks for the link ... with the both my RT-AC86U AiMesh Nodes updated to 3.0.0.4_386_44470-g53bccb8, running for about 14 hours, it appear to be working nicely (without 2.4GHz band stuck on Channel 1) with my RT-AX88U AiMesh Router. Now that I am home with physical access to my Network, I am going to do a AiMesh -> System Settings -> System Reboot to see if all is well. Thanks.
 

Neil62

Senior Member
Neil62,
Thanks for the link ... with the both my RT-AC86U AiMesh Nodes updated to 3.0.0.4_386_44470-g53bccb8, running for about 14 hours, it appear to be working nicely (without 2.4GHz band stuck on Channel 1) with my RT-AX88U AiMesh Router. Now that I am home with physical access to my Network, I am going to do a AiMesh -> System Settings -> System Reboot to see if all is well. Thanks.
You are very welcome
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top