DoT stopped working (ASUS RT-AC66U_B1; Firmware Version 384.18)

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

d3viLD00m

New Around Here
Hello @RMerlin

I had setup my device to run DoT (adguard). It was working fine, until today.
Connectivity went down and I just restarted the router. Checked on AdGuard test page (not working) and ipleak.net
Showing ISP DNS on ipleak.net

Capture.JPG


DNS Server1 is the same as my ISP Gateway IP address.

Am I doing something wrong?
 

bbunge

Very Senior Member
Hello @RMerlin

I had setup my device to run DoT (adguard). It was working fine, until today.
Connectivity went down and I just restarted the router. Checked on AdGuard test page (not working) and ipleak.net
Showing ISP DNS on ipleak.net

View attachment 25515

DNS Server1 is the same as my ISP Gateway IP address.

Am I doing something wrong?
Yes, you do not have it set up properly.
Unless you have a static WAN IP address assigned by your ISP you want to use automatic IP address.
DNS Server 1 should be 176.103.130.130
DNS Server 2 should be 176.103.130.131
These two need to be set to a valid DNS server so your router can get time and etc when it starts
In addition to the DoT entry for adguard you need the second adguard server: 176.103.130.131 dns.adguard.com
Also, set Prevent Client auto DoH to Auto to prevent Firefox browsers from by-passing Adguard.
In LAN/DNS Filter turn on the filter and set to router.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top