What's new

Solved GT-AX6000 stock lost wifi connection on phone

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Nesalex

Regular Contributor
I have a problem with the wifi connection dropping on my phone. I have GT-AX6000 stock rom. Wifi 5Ghz is off (for now I have a slow VDSL connection). I also turned off AX support. Sometimes once a week it happens that the phone disconnects from wifi. I tried removing the network on the phone and resetting the connection - still the same problem. Restarting the phone - still the same problem. Restarting the router will solve the problem. I have the router restart every morning at 03:00. I don't know what could help..I'll try every idea. Please help thx
 
May help if you post the router firmware version and phone model. Any particular reason why you turned off 5Ghz WiFi other than slow broadband connection? Does the phone have the same problem if you connect it to the 5Ghz WiFi connection? Have you checked the system log to see if it indicates any issues, warnings or alerts around the time the phone experiences the 2.4Ghz WiFi issue? May also help if you post screen captures of your WiFi General and Professional settings, blocking out any sensitive information.
 
Last edited:
Hi. Router FW version 3.0.0.6.102_21514 mobil phone Samsung Galaxy S20 FE. We have a house and I have a better signal on 2.4Ghz than with 5Ghz. Internet speed 40/5 Mbps so why would I turn on 5Ghz. Yes, it saves the battery, but I don't believe that it would be such a saving..I didn't notice anything suspicious in the system log. I can't find it now, but when an error happens, I'll post the log here.
2024-01-19 13_10_23-ASUS Wireless Router GT-AX6000 - General.png
2024-01-19 13_12_16-ASUS Wireless Router GT-AX6000 - Professional.png
2024-01-19 13_11_32-ASUS Wireless Router GT-AX6000 - WPS.png
2024-01-19 13_12_38-ASUS Wireless Router GT-AX6000 - Professional.png
 
Internet speed 40/5 Mbps so why would I turn on 5Ghz.
If you use the phone (or another other 5Ghz WiFi capable device) to connect to any local network devices; for example a NAS or streaming media server you are intentionally throttling the speed by using 2.4Ghz WiFi for little to no gain.
A basic troubleshooting step would be enabling 5Ghz WiFi and connecting 5Ghz capable WiFi devices to it and see if the issue continues.

And if you search the Asus Wireless subforum for "Samsung" you'll see quite a few reports of WiFi issues with that manufacturers devices. Its possible other discussions may have additional suggestions or workarounds to the Samsung phone dropping WiFi.
 
The 5GHz band, even with such low ISP speeds, should still give you performance improvements (i.e. lower latency, less lag, etc.) within a home.

Some things you may want to try.

  • Use an 8-character SSID (strictly alphanumeric, beginning with a letter, no smiley faces, punctuation, or special characters).
  • Disable Wireless Scheduler.
  • Set Preamble Type to Short.
  • Set Channel Bandwidth to 20MHz.
  • Set a manual Control Channel (use 6 to start, select 1, and 11 if all changes here do not fix your issue. Be sure to reboot the router after making (any) changes).
  • Disable Roaming Assistant.
  • Disable Universal Beamforming.
  • Set the Tx Power to Performance.

After making the changes above, reboot the router via the GUI.
 
Thanks for any advice. I will use the recommended settings. After about 18:00 local time, there was a problem with wifi. The problem was not only on one phone, but on two phones and one tablet. I am attaching a syslog where many repeated events can be seen. I don't understand it, so please, if you can, try to look at it. well thank you
 

Attachments

  • syslog.txt
    457.3 KB · Views: 11
I don't have a knack for fixing things by reading logs. Hopefully, others can take a look.

Enable 5GHz, add the problem devices to its SSID, and see if you have issues.

To me, it seems like local, non-WiFi sources of interference, are the issue. Along with your settings that are guaranteed to mess with client devices.
 
I am attaching a syslog where many repeated events can be seen. I don't understand it, so please, if you can, try to look at it. well thank you
Couple of things after taking a quick look at the log file.
Disable both WiFi scheduler and Roaming Assistant and reboot the router.

PS: In fact maybe just do a hard factory reset and minimal reconfiguration, don't import a saved router CFG file, WITHOUT changing any of the Wireless Professional and Wireless General settings. Leave both pages at base initial default settings.
 
Look close at those button labels. At first I thought "not English" but everything else looks like straight-up English.
 
Czech language.
Not Czech but Slovak. But the languages are very similar.. So I tried to set the router according to the settings recommended above. So far it seems to have helped. A few days and no one reports any problem. I keep watching...thx
 
My wife asked me a good question 😁. How is it possible that a new router for over €200 does not work? And yes, he is right. How is it possible that I made only basic settings on the new router and caused such problems. I would understand if I bought a router for €25, but this? New router with stock software 🤔
 
The 5GHz band, even with such low ISP speeds, should still give you performance improvements (i.e. lower latency, less lag, etc.) within a home.

Some things you may want to try.

  • Use an 8-character SSID (strictly alphanumeric, beginning with a letter, no smiley faces, punctuation, or special characters).
  • Disable Wireless Scheduler.
  • Set Preamble Type to Short.
  • Set Channel Bandwidth to 20MHz.
  • Set a manual Control Channel (use 6 to start, select 1, and 11 if all changes here do not fix your issue. Be sure to reboot the router after making (any) changes).
  • Disable Roaming Assistant.
  • Disable Universal Beamforming.
  • Set the Tx Power to Performance.

After making the changes above, reboot the router via the GUI.
So. After setting up the router according to these instructions, I haven't had any problems so far. The only setting I didn't change is the SSID name. Thanks for solving the problem...;)
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top