Guest network no internet

Ellenswamy

Regular Contributor
I tried to enable guest network, but it says no internet. Running merlin latest, I have disable intranet. any ideas?
 

L&LD

Part of the Furniture
Which router? Which 'merlin latest', Release or Alpha?

Did you try rebooting?

Which Guest Network (1, 2, or 3) slot did you try/test with?

What client device are you trying to connect with?

Is this an SSID that you've used before? If so, use a unique, never before used SSID, or 'Forget' the network on the device in question. If more than one device has issues with a previously used SSID, use the former method.
 

Ellenswamy

Regular Contributor
Which router? Which 'merlin latest', Release or Alpha?

Did you try rebooting?

Which Guest Network (1, 2, or 3) slot did you try/test with?

What client device are you trying to connect with?

Is this an SSID that you've used before? If so, use a unique, never before used SSID, or 'Forget' the network on the device in question. If more than one device has issues with a previously used SSID, use the former method.
Release

Slot 1, 2.4
Trying to connect Android Auto
This is a new SSID, I used the default
 

eibgrad

Part of the Furniture
In general, it's best to avoid guest #1 on ASUS routers, esp. if you're NOT using AiMesh.

Guest #1 has been modified by ASUS in such a way as to benefit AiMesh, but in the process, it has created problems for NON AiMesh users. For example, in the case of my ASUS RT-AC68U, use of guest #1 will NOT allow a connection if the intranet option is disabled, since the changes by ASUS do NOT allow/enforce isolation of the those guests from the private network. It's just an unfortunate artifact of how ASUS modified (hacked?) guest #1. Instead, I'm forced to ALLOW intranet access by guest #1 in order to get a connection, which for many ppl defeats the purpose of using a guest network.

Long story short, just avoid guest #1 as much as possible. Things will tend to work much better and more predictably.
 
Last edited:

Ellenswamy

Regular Contributor
In general, it's best to avoid guest #1 on ASUS routers, esp. if you're NOT using AiMesh.

Guest #1 has been modified by ASUS in such a way as to benefit AiMesh, but in the process, it has created problems for NON AiMesh users. For example, in the case of my ASUS RT-AC68U, use of guest #1 will NOT allow a connection if the intranet option is disabled, since the changes by ASUS do NOT allow/engforce isolation of the those guests from the private network. It's just an unfortunate artifact of how ASUS modified (hacked?) guest #1. Instead, I'm forced to ALLOW intranet access by guest #1 in order to get a connection, which for many ppl defeats the purpose of using a guest network.

Long story short, just avoid guest #1 as much as possible. Things will tend to work much better and more predictably.
ah so try and use 2. I wasn't aware of why there are even 2 slots lol
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top