Need assistance with Asus zenwifi mesh APP

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
Hi! So I have just gotten the Asus Zenwifi mesh system with 2 nodes. I had to reset the whole system yesterday which worked fine, only that I cannot log in and access the router by the phone!
It works just fine when I do it on the PC? It just keep saying "connection timeout" I have tried to reinstall the app on my Iphone several times, restarted the router, PC etc.

Any ideas?


Part of the Furniture
Touch the router icon at the top of the app Home. Then tap the three vertical dots and choose unlink phone. Restart the app and add the router afresh.

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!