Possible problem AC86U AiMesh node 2.4Ghz strangling its own operation

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

jpthsd

Regular Contributor
Alright, I've upgraded to AX86U in Feb 2021, and have AX86U Aimesh rotuer and AC86U as node. I started using Merlin fw ,,,and kept having bufferring issues ...thought it was Merline fw, I flashed back to Asuwrt fw until now and sometimes still having 2.4Ghz bufferring ...until now it shows clearly , the damn 2.4Ghz radio disconnecting and sometimes 2.4Ghz client shown connected but no Internet (5Ghz Wifi connected to this node still working perfectly)

Anyone runs into the AC86U 2.4Ghz issue? I wanted to disable 2.4Ghz on AC86U but it looks like the AC86U uses 2.4Ghz as initial Wireless backhaul connection measurement then establish the 5Ghz dedicated connection to the AiMesh router.

It looks like the AC86U 2.4Ghz might never been fixed or maybe fixed with newer revision? Anyone confirm?

Anyone has workaround like factory reset and re-enroll as AiMesh node to fix this 2.4Ghz radomly drop/disconnect/no Internet for 2.4Ghz wifi client? Thank you!

Regards,
Jake
 

bbunge

Part of the Furniture
I am running an AC86U as an AiMesh node as a test to learn a bit more about mesh. Have the AX86U WIFI 2.4 @ 20 MHz on channel 11, 5 GHz @ 160 MHz on channel 36. Dual Band SmartConnect is enabled and am using WPA2/WPA3-Personal, Merlin 386.3_2. Guest 1 2.4 GHz is enables with WPA2.
AC86U is on Asus 3.0.0.4.386_44470-g53bccb8. The node is in the garage, which hit 100 F. today, and seems to have no issues. It has inherited the same channels as the AX86U and the 2.4 is @ 20 MHz and the 5 GHz is @ 80 MHz. Both bands report WPA2-Personal which is the limitation of the router.
Many of my low end/older clients and IOT devices seem to migrate over to the node in time.
I have not noticed any disconnect issues. It is possible your main router is getting the 5 GHz RADAR bounced or if you have auto channels selected they switch and cause a blip in connection.
I have tried Merlin on the node and it works fine. AS I do not need Merlin features on the node I went back to Asus firmware.
Oh, with the garage at 100F the AC86U was at 79.7C. Of course I am not supposed to bring up router temp outside of the temp thread....
 

jpthsd

Regular Contributor
I also do not have the use of Merlin's features so I've been using AsusWrt fw for a while. You and I have same setup though, AX86U router and AC86U Node.

I contacted online chat support Asus, they suggested to set bandwidth to 40Mhz and since it is AiMesh network, the setting will be propagated to AC86U as it's made on AX86U router.

They said, by having 20/40Mhz dual bandwidth would make the AC86U auto-switch for 2.4 client. The workaround is to set it to either 20Mhz or 40Mhz and then select maybe channel 1 , 11 or 6 as the additional workaround.

I just set it 40Mhz leaving my current control channel to 1.

Let see if that improves - otherwise they said contact back to get RMA'ing (hopefully they do not just receive the unit and send back "cannot reproduce" LoL"

AC86U is well-known for 2.4Ghz issue,,,mine was manufactured in 2020 and I thought it might have been fixed...guess not!
 

bbunge

Part of the Furniture
I also do not have the use of Merlin's features so I've been using AsusWrt fw for a while. You and I have same setup though, AX86U router and AC86U Node.

I contacted online chat support Asus, they suggested to set bandwidth to 40Mhz and since it is AiMesh network, the setting will be propagated to AC86U as it's made on AX86U router.

They said, by having 20/40Mhz dual bandwidth would make the AC86U auto-switch for 2.4 client. The workaround is to set it to either 20Mhz or 40Mhz and then select maybe channel 1 , 11 or 6 as the additional workaround.

I just set it 40Mhz leaving my current control channel to 1.

Let see if that improves - otherwise they said contact back to get RMA'ing (hopefully they do not just receive the unit and send back "cannot reproduce" LoL"

AC86U is well-known for 2.4Ghz issue,,,mine was manufactured in 2020 and I thought it might have been fixed...guess not!
Strange, Asus recommended I use 20 MHz on the 2.4 GHz band. That was some time ago but it has worked well for me!
 

jpthsd

Regular Contributor
Strange, Asus recommended I use 20 MHz on the 2.4 GHz band. That was some time ago but it has worked well for me!
Yes they suggested either 20mhz or 40mhz single bandwidth and should not use 20/40 auto bandwidth.

I preferred to 40Mhz, shorter range for 2.4Ghz with faster connection
 

bbunge

Part of the Furniture
Yes they suggested either 20mhz or 40mhz single bandwidth and should not use 20/40 auto bandwidth.

I preferred to 40Mhz, shorter range for 2.4Ghz with faster connection
But causes more interference with neighbors.
 

jpthsd

Regular Contributor
But causes more interference with neighbors.
I think the goal is not to make the interoperation process keeping switching between 20/40Mhz which might have been the caused of the 2.4Ghz operational degradation issue!

This seems to be effective workaround given during the occurrence the 5Ghz continued operating ok rather than 2.4Ghz just stopped working itself.

I set it 40Mhz since AiMesh node & router 2.4Ghz coverage area might be large enough not to use the 20Mhz! If you have one AC86U single operation, 20Mhz makes senses!
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top