What's new

Solved Problem connecting to my wifi for ONE laptop

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

o0larry0o

Occasional Visitor
Hello

I'm running Asuswrt-merlin 386.12 on a RT-AC86U

I have no problem connecting to the wifi for all my devices, EXCEPT one laptop.

This laptop can connect perfectly on every other wifi network I tried.

I just don't get it ...

I have several AP on my network wired to the RT-AC86U to extend my wifi, so I know this can cause problem, but mainly regarding connection strengh when a device choose the wrong AP to connect, but this should not result in failure upon connection.

the problem is that I just can't connect to the wifi, windows 11 tells my that it can't connect. I have to try sometimes 10 times, or reboot.

Do you have any idea how to troubleshoot this ?
Here's my wifi configuration

1706350710881.png
1706350744303.png

1706350930677.png
1706350814378.png
 

Attachments

  • 1706350923296.png
    1706350923296.png
    85.2 KB · Views: 8
One troubleshooting suggestion; use different SSID's for each WiFi band. In your screen capture(s) you appear to have both the 2.4Ghz and 5Ghz SSID as Livebox-AAF6.

Other suggestions if you haven't done them already.
Try connecting to the main router only since you indicated you were using AP.
Temporarily turnoff the AP's while trying to connect to main router.
Make sure to update the PC's WiFi drivers and system updates to the latest.
Check any third party security software on the PC, temporarily disable that third party security software while trying to connect to the WiFi.
One can try to manually add a WiFi connection in Windows if the automatic connect method isn't working. Example on Windows 11:

newnetwork.jpg
 
hello
Thx a lot for your answer

Indeed separating the SSID seemed to work
I can connect to the 2.5ghz but not to the 5ghz, this narrow the search, since the 2.4ghz is pretty occupied, I'd like to use the 5ghz

for the rest

- @MAC is blacklisted on all AP other than the RT
- driver is up do date
- I don't see what security software you are refering to
- adding the wifi manually was not necessary then

so now i'm on debugging 5ghz connection :)

thx a lot
 
So indeed my Realtek 8822CE cannot connect to the 5ghz network
I got the same error every time
my android phone can connect to the 5ghz so this must be a windows or network card problem.

I will close this thread thx for the help
 
OMG .... my laptop was blacklisted on the 5ghz band in the router ...no idea when I did that ....
sorry for the trouble
 
You might try Dual Band SmartConnect. You have a modern router so you might let it work the way it was intended. Default WIFI settings are best for most applications.
 
Yeah I activated it yesterday, it works almost like charm.

Only thing left, is that not matter what i try on my windows 11, it always try to use WPA3, fail, fallback to WPA2. so it takes a while to connect.
When you change paramaters of "known wifi" in windows, you can set WPA2, but it always goes back to WPA3 automatically ...don't know why.

Anyway, thats not really a big deal.
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top