Problem turning off XT8 LED light

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

cosrocket

Regular Contributor
I just received the ASUS XT8 system and would like to disable the LED lights. I saw on the app under home you can toggle the light off, but this only worked on the unit I’m using as the router, the node units light remained on. I don’t see where I can choose the node unit in the app to turn its light off unless I’m missing something. is there a separate switch to toggle the node units light off that I’m not seeing?
 

wags1

Regular Contributor
I just received the ASUS XT8 system and would like to disable the LED lights. I saw on the app under home you can toggle the light off, but this only worked on the unit I’m using as the router, the node units light remained on. I don’t see where I can choose the node unit in the app to turn its light off unless I’m missing something. is there a separate switch to toggle the node units light off that I’m not seeing?
Using the mobile app from the Home screen click on the mesh node in the picture and LED Settings toggle will be at the top. IIRC that turns off the LED.
 

cosrocket

Regular Contributor
Thanks. I'm not seeing it so I wonder if I am missing it. When I open the mobile app it shows a photo of a single unit at the top left under the hanburger menu with ZenWiFi AX the login IP address to the right and my network name. When I tap inside that box it brings me to a screen with one unit in a circle and below that is where I find the LED settings. But that's the problem, it only turns off the light on the router, not the mesh node. I know the node is connected because if I go to the web GUI it shows the mesh node and the devices connected to it. So should I see 2 units at the top of the mobie app where I only see one? Thanks for your help with this.
 

wags1

Regular Contributor
Thanks. I'm not seeing it so I wonder if I am missing it. When I open the mobile app it shows a photo of a single unit at the top left under the hanburger menu with ZenWiFi AX the login IP address to the right and my network name. When I tap inside that box it brings me to a screen with one unit in a circle and below that is where I find the LED settings. But that's the problem, it only turns off the light on the router, not the mesh node. I know the node is connected because if I go to the web GUI it shows the mesh node and the devices connected to it. So should I see 2 units at the top of the mobie app where I only see one? Thanks for your help with this.
On the home screen of the mobile app you should see 3 icons near the bottom of the screen in an arc. First one is “Internet Status”, next one is “AiMesh Wi-Fi System”, and third one is “Wi-Fi Information”. Select the middle icon “AiMesh Wi-Fi System” and you will see the picture of all your nodes in the middle of the screen. Click on your mesh node (not your router node) and the LED Settings toggle will be the first one.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top