What's new

QoS & Per IP Setting ROG GT-AXE16000

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

outlaw78

Regular Contributor
Just curious. Just picked up the ROG GT-AXE16000 and installed ROG firmware 381.1_0_rog right out of the box. Noticed there was some settings not there anymore, specifically QoS on the left hand side and Per IP Traffic under Tools > Other Settings. Are these options gone or did I get a bad flash?

However I did notice I had to install Merlin twice. First one said it was successful, asked for a manual reboot and it still showed the stock firmware on it.

Looking forward to Merlin can do with this beast.
 
This is not available with newer HND router models.
Ah, how about the QoS that used to be on the side? In that section, you could set traffic priority (gaming, web browsing, file transfer, etc). It now seems to be gone.

The only QoS setting I can find is for individual devices under traffic Analyzer.

I also just noticed I don't have the speed test option in the router page either.

I'm coming from an rt-ac5300.
 
Ah, how about the QoS that used to be on the side?

If you are asking about Traditional QoS - it's probably still there, but enabling it will turn your AXE16000 into up to 350-400Mbps WAN-LAN capable. This is all the traffic the CPU can process in your latest and greatest router for $700. It's based on similar to Raspberry Pi type hardware.
 
If you are asking about Traditional QoS - it's probably still there, but enabling it will turn your AXE16000 into up to 350-400Mbps WAN-LAN capable. This is all the traffic the CPU can process in your latest and greatest router for $700. It's based on similar to Raspberry Pi type hardware.
Good to know. I figured with the increased CPU, it wouldn't struggle as bad as the ac5300 with it enabled. I have a gig connection but yeah, with that QoS on, I couldn't break much over 400 Mbps.

I've been trying to find the difference between the 388.1 firmware about the "ROG" and "standard version". Does ROG add some functionality or it is just looks in the GUI as I have encountered a bug... This is how it looks when I log in.... I have to reboot it to come out of this state. Sometimes it won't show my mesh nodes as being connected either... Is there a bug forum for Merlin on this router/firmware?
 

Attachments

  • Screenshot 2022-12-17 154622.jpg
    Screenshot 2022-12-17 154622.jpg
    111.8 KB · Views: 108

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top