RT 68U Setup

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Tunubis

New Around Here
Hi, I am trying to setup my new ASUS router. I had tried setup using notebook and via Asus app. By notebook, after following the steps, auto setup, with pppoe, status with internet connection is still disconnected. Checked Router light and cable is fine. Have factory reset multiple times, static setup as well but connection still unsuccessful.
Next I tried using Asus app setup, follow the steps, and in the end the app shows successful connection. All seems good. But when I try using a device to connect to the wifi, it does not work as well. I tried router login at the same time on notebook, and the status shows that internet is disconnected.
I have ran out of idea, wandering if anyone can help.
 

Tim Storey

New Around Here
For my RT-AC68U to connect to CenturyLink (which is PPOE) I had to add a VLAN tag to get an internet connection.

Under advanced settings, LAN, IPTV tab. I had to add a manual setting for the IPS profile and a number in the VID for the internet connection.
 

OzarkEdge

Part of the Furniture
Hi, I am trying to setup my new ASUS router. I had tried setup using notebook and via Asus app. By notebook, after following the steps, auto setup, with pppoe, status with internet connection is still disconnected. Checked Router light and cable is fine. Have factory reset multiple times, static setup as well but connection still unsuccessful.
Next I tried using Asus app setup, follow the steps, and in the end the app shows successful connection. All seems good. But when I try using a device to connect to the wifi, it does not work as well. I tried router login at the same time on notebook, and the status shows that internet is disconnected.
I have ran out of idea, wandering if anyone can help.

Have you reviewed your ISP's Support website for instructions how to connect your own router to their service?

OE
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top