What's new

RT-AC86U VPN Director Not Routing Through WAN

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
Router - Asus RT-AC86U
Firmware - Merlin 386.12

Issue - I have been using Merlin for my router since 384.xx and found it incredibly stable. I have always had the VPN director working well and have read through the VPN director thread too. I have 5 clients installed and I have all my clients redirecting through either of the tunnel (CIDR - For exceptions, I specify the device IP (example - to be redirected through WAN. This has always worked effectively but it seems I'm unable to get it working now. When I try this scenario, I notice that I'm unable to access the internet (on the device with through WAN but all other devices which are routed to the VPN are routed normally. Interestingly, on the device routing through WAN, all DNS queries are getting resolved (I run an adguard home server on my router) but I'm unable to access the internet. What could be the issue?

I use the following scripts and add-ons -

Custom DDNS (on a static IP)
UPnP disabled
2 VPN servers - what is peculiar is that I'm able to access the internet through the VPN server!
Adaptive QoS and Traffic Analyzer

I have a 2GB swap file and therefore I'm able to run all these quite easily.

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!