RT-AX58U with RT-AC68 AiMesh

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

jata

Regular Contributor
I have been using a RT-AX58U with latest merlin for a while now and it is working great. I also have a RT-AC68U just arrived today and my plan is to set it up as an mesh node. I know mesh 2.0 is coming soon but I want to start with all on the stable merlin release.

This is my plan:

1. leave AX58U as is - very happy with it and don't want to change it!
2. flash AC68U with latest merlin stable
3. factory reset AC68U using WPS button
4. place AC68U near to the main router and configure as mesh node on wi-fi
5. move AC68U to preferred location and connect via ethernet to WAN port

I wanted both routers to run Merlin but I have read there might be issues with the initial connection/setup. Does anyone have any tips/suggestions?
 

L&LD

Part of the Furniture
Your plan seems sound. Follow your own steps 1-5 and after it is configured and has rebooted once on its own, reboot it once more at 15 minutes of uptime and when you power it down and move it to the location you want it to be used at, reboot it once more after an additional hour or so of uptime. Those last two steps give me the most stable AiMesh for wired or wireless nodes.
 

jata

Regular Contributor
thanks for the quick response - much appreciated. will report back once completed.
 

jata

Regular Contributor
All working. Happy with performance over wi-fi. Working better than over ethernet (powerline so not proper ethernet).

So the steps above work fine with AX58U as main router and AC68U as mesh node - both running merlin 384.19
 

jata

Regular Contributor
unfortunately I seem to have a few issues with the AC68U as the mesh node... Everything seems stable and fine then I lose internet on all devices connecting through the node. everything looks fine and I can ping devices on the LAN (but not internet/WAN).

only fix is to reboot the node...

Anyone else have this issue?
 

rijoy.manghat

Occasional Visitor
did you ever got this fixed I have the same issue with same router as node. So wanted to know if you were able to resolve it.
 

jata

Regular Contributor
Yes. I did a full factory reset and configured new on the main router. Then added node over wifi and working great for last 3weeks.

so my issue was with the main router not the node.
 

rijoy.manghat

Occasional Visitor
oh ok ! my main router is a new one just out of box. Don't want to go through factory reset and then reconfigure all the devices again.
 

jata

Regular Contributor
Understand but if you have the same issue then you need to resolve it sooner or later.

you can backup your settings and go back if doing a new setup doesn’t fix the issue
 

rijoy.manghat

Occasional Visitor
hmm that make sense, is there a tutorial that can tell me how to backup settings and use it ?
I am new to this so trying to learn.
 

jata

Regular Contributor
Do you have any scripts installed or just Merlin firmware + standard config?

if you have standard and simple config, just go to admin section of router GUI and there is a tab to backup settings.

It’s a bit more tricky if you have scripts (eg via amtm) installed
 

jata

Regular Contributor
Okay. It’s a bit more tricky but not impossible to backup and restore when you have scripts. However, if you think the USB drive is part of issue, I would just take the hit and setup everything new. It doesn’t take a huge amount of time.

my recommendation is to do a new minimum config and then add the node. Make sure all is good and stable before progressively adding the usb, swap, scripts.
 

abracadabra11

Regular Contributor
Have you taken a look at your log to see if there are any specific faults or errors that are occurring?

I found that my AI Mesh node was dropping offline and manually assigning it an IP address seems to have fixed that issue. It's only been about a week, so I wouldn't call it definitive yet, but I'm optimistic it will remain connected.
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top