WiFi issues with 386.7_2

Puck6T9

New Around Here
So I updated my RT-AX86U to the latest 396.7_2 & now my amazon fire stick won’t connect.

It was connecting fine on the 5ghz band. With WiFi 6 mode enabled, enable 160 mhz, & auto select channel including DFS channels. Now it won’t. I have to turn all of those settings off for the fire stick to connect to the 5ghz band. If those settings are on, the fire stick will see the network & connect for a second. Then disconnects & refuses to see the network again, till I turn 5 ghz off & back on.

it was working fine on 383.5. My question is what changed? Why do I now have to turn those settings off for my fire stick to connect. Only seems to be my fire stick also. My phone & Xbox will connect with wifi 6 enabled.
 

bennor

Very Senior Member
Do a subforum search, if you haven't already, for "160mhz" and you'll find a number of past discussions where people are having trouble with 160 Mhz. There is also some discussion on 160 Mhz issues in the big 386.7 thread:
Also do a search, if you haven't already, for "RT-AX86U wifi" and you'll get even more hits with people having wifi issues.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top