What's new

WireGuard Server is running but clients cant connect

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

AdrianS

New Around Here
Hello!
My Wireguard server on ax86u is running but clients (windows, android) cant connect to this server. I tried restart, renew clients conf, the domain is OK.
Please, how can I check wireguard server log? Or what else can I do?
Thanks!
 
Are you testing over LAN? It won't work that way, it only works via the WAN port (internet).
 
No, I not testing over LAN. It worked fine for over 6 months. I didnt chage anything but now it stop working. I use wireguard for accesing my LAN from smartphone using mobile internet.
I observed that Listen Port from GUI is 51820 but
# wg show
.
.
interface: wgs1
listening port: 43635

When I change listen port from GUI also the port displayed by command line get changed but a different one...randomly
 

Attachments

  • Screenshot_20231201_161948_WireGuard.jpg
    Screenshot_20231201_161948_WireGuard.jpg
    23.9 KB · Views: 19

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top