ASUS AIMesh Node dropping intermittently

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Exmo

New Around Here
Hi all,

I'm having issues with my node just losing connectivity to the internet and ultimately the main router. I have a RT-AC5300 acting as my main in another room(had to move this to the office since my WAH status changed and need to hardwire my work comp to the router). I have 2 other computers in another room that I bought a RT-AC68U to act as a wireless node to the AC5300. I have these 2 computers hard wired into the node. Periodically, I will completely lose internet/can't connect even to the AC5300. I keep checking system log and what not but I never see disconnect messages. I have disabled roaming assistant, beamforming from other threads I read but doesn't seem to help. I can go hours without any issues then bam it loses connection. Any tips or suggestions are appreciated.

Thanks!
 

OzarkEdge

Part of the Furniture
Hi all,

I'm having issues with my node just losing connectivity to the internet and ultimately the main router. I have a RT-AC5300 acting as my main in another room(had to move this to the office since my WAH status changed and need to hardwire my work comp to the router). I have 2 other computers in another room that I bought a RT-AC68U to act as a wireless node to the AC5300. I have these 2 computers hard wired into the node. Periodically, I will completely lose internet/can't connect even to the AC5300. I keep checking system log and what not but I never see disconnect messages. I have disabled roaming assistant, beamforming from other threads I read but doesn't seem to help. I can go hours without any issues then bam it loses connection. Any tips or suggestions are appreciated.

Thanks!

Be sure you install firmware, reset, and configure, in that order.

Try different WiFi channels... maybe something is stepping on your WiFi.

Be sure Ethernet cables are healthy.

When your node is up, can the connected PC perform a successful Internet speed test?

OE
 

Exmo

New Around Here
Be sure you install firmware, reset, and configure, in that order.

Try different WiFi channels... maybe something is stepping on your WiFi.

Be sure Ethernet cables are healthy.

When your node is up, can the connected PC perform a successful Internet speed test?

OE

Hi OE,

Thanks for responding. As of 4/2020, both were current firmware when I originally set it up. Looks like there might be a new firmware upgrade available that i guess i could try. Forgive my ignorance, but how do I change what channel the node uses or even check that? The ethernet cables are good. When the node is up, the connected pc's can do tests on speedtest.net and are fine.

Thanks,
Ex
 

OzarkEdge

Part of the Furniture
Hi OE,

Thanks for responding. As of 4/2020, both were current firmware when I originally set it up. Looks like there might be a new firmware upgrade available that i guess i could try. Forgive my ignorance, but how do I change what channel the node uses or even check that? The ethernet cables are good. When the node is up, the connected pc's can do tests on speedtest.net and are fine.

Thanks,
Ex

The AiMesh wireless backhauls use the same WiFi channels you configure in the router webUI for your wireless clients. Given your 68U does not support Smart Connect, I would disable Smart Connect and set separate SSIDs and fixed channels, such as:
- set 2.4 WLAN to Exmo-24, n-only, 20 MHz, ch 1,6,11 or 1,5,9,13;
- set 5.0 WLAN to Exmo, n/ac-mixed, 80 MHz, ch 149,153,157,161,165 (non-radar, highest power).

OE
 

Exmo

New Around Here
The AiMesh wireless backhauls use the same WiFi channels you configure in the router webUI for your wireless clients. Given your 68U does not support Smart Connect, I would disable Smart Connect and set separate SSIDs and fixed channels, such as:
- set 2.4 WLAN to Exmo-24, n-only, 20 MHz, ch 1,6,11 or 1,5,9,13;
- set 5.0 WLAN to Exmo, n/ac-mixed, 80 MHz, ch 149,153,157,161,165 (non-radar, highest power).

OE

Thanks again OE for the information. I noticed after I upgraded both firmwares and reset everything up that the SmartConnect that used to be triband is now dual band and 5ghz-2 has this quote:
upload_2020-6-14_14-44-25.png


I'm assuming this would achieve the same thing as above, perhaps not? We'll have to see how it goes.

Thanks,
Ex
 

OzarkEdge

Part of the Furniture
Thanks again OE for the information. I noticed after I upgraded both firmwares and reset everything up that the SmartConnect that used to be triband is now dual band and 5ghz-2 has this quote:
View attachment 24076

I'm assuming this would achieve the same thing as above, perhaps not? We'll have to see how it goes.

Thanks,
Ex

That simply means what it says... that the second 5.0 band is reserved for the wireless backhaul. I would assume this is the same as it was for previous firmware... the second 5.0 band is reserved for your wireless backhaul.

My advice remains to disable Smart Connect and use separate SSIDs and fixed channels. If the node drops, try different channels.

OE
 

ontwowheels

Occasional Visitor
That simply means what it says... that the second 5.0 band is reserved for the wireless backhaul. I would assume this is the same as it was for previous firmware... the second 5.0 band is reserved for your wireless backhaul.

My advice remains to disable Smart Connect and use separate SSIDs and fixed channels. If the node drops, try different channels.

OE

Something happened to my previous post?? Anyway, is there a way to see what channel the AiMesh node is using for backhaul?

THANKS
 

OzarkEdge

Part of the Furniture
Something happened to my previous post?? Anyway, is there a way to see what channel the AiMesh node is using for backhaul?

THANKS

It's using the same channels you set for the router WiFi and/or auto channels. See what is listed in the Wireless Log.

OE
 

ontwowheels

Occasional Visitor
It's using the same channels you set for the router WiFi and/or auto channels. See what is listed in the Wireless Log.

OE

Thanks for the reply OE. I thought the backhaul was to use a different, dedicated channel for 5G.

or....since the RT-AC68U is only dual band there is no dedicated backhaul?
 
Last edited:

OzarkEdge

Part of the Furniture
Thanks for the reply OE. I thought the backhaul was to use a different, dedicated channel for 5G.

or....since the RT-AC68U is only dual band there is no dedicated backhaul?

You have not said what equipment you have.

A tri-band router may dedicate a band to the backhaul.

A dual-band router will not.

Regardless, my answer remains the same. Find your remote node MAC entries in the Wireless Log... those are its backhauls and they use the same channels you configured or the ones Auto configured for you... as listed in the Log.

OE
 

ontwowheels

Occasional Visitor
You have not said what equipment you have.

A tri-band router may dedicate a band to the backhaul.

A dual-band router will not.

Regardless, my answer remains the same. Find your remote node MAC entries in the Wireless Log... those are its backhauls and they use the same channels you configured or the ones Auto configured for you... as listed in the Log.

OE

Sorry...I had listed my equipment in my post that mysteriously vanished...anyway two RT-AC68Us (converted TMs) with one being an AirMesh node with wifi backhaul.

Thanks for all the help...going to try switching the control channel on my 5G, see if I can get the remote node to stop disconnecting then coming back.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top