Asus RT-AC86U LAN speed limited

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Ypnos

New Around Here
Hi
I'm at my wit's end with this. I'm in the UK, been using Merlin for a few months (everything left default) and recently got Virgin Media M500 (500Mbit product). I have to use VM router in modem mode, connected to WAN port of ASUS router.

Good:
Wifi speed tests on 3 mobiles and 2 laptops give a speed test of 550Mbit (more than perfect)
Speedtest built into ASUS router also gives 550Mbit

Bad:
LAN speed limited to 120Mbit on the port. I have tried the following with exact same result:
Plugged directly into router(s)
Tested with desktop PC and 2 laptops
Brand new router (D-Link)!
Tried older TP-Link Archer
CAT5, CAT6 and CAT7 patch leads, brand new - tried about 20 of them
Driver updates
Firmware updates on anything with firmware
Also using Devolo Magic 2 adapters (showing 750Mbit link)
Turned off QOS and AI

Windows control panel shows the ethernet connected at 1Gb, as does Router on the LAN port

I'm attaching the router's vital stats - please help!
 

Attachments

Ypnos

New Around Here
Now here's a thing. I don't know if this is a red herring, but I've just been into my PC BIOS (Gigabyte Aorus B450) and under the on-board network card it has the speed negotiation. Default setting is Auto, but when I go to manual the only options I have are 10Mbit and 100Mbit (Full and Half duplex).
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top