Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
Status
Not open for further replies.

L&LD

Part of the Furniture
You can resell what you have. There are options.

I'm using an RT-AX88U main (AiMesh 2.0) with an RT-AX58U (AiMesh 1.0) with no issues so far.

Have some faith and patience too. Asus may still surprise you.
 

WhiteDogBe

Occasional Visitor
You can resell what you have. There are options.

I'm using an RT-AX88U main (AiMesh 2.0) with an RT-AX58U (AiMesh 1.0) with no issues so far.

Have some faith and patience too. Asus may still surprise you.
You mean that your two routers are part of the same mesh network? Was not expecting that to work.. awesome!

About reselling: I just don't think anyone should buy a soon to be discontinued set of routers tat are not getting updates.
Ethics prevent me from setting people up with an unsecure situation. AFAIK they also can't run Merlin firmware, which would at least extend their lifecycle.

I had a look on the Asus site and a 2-pack of AX92U would probably cover my needs (combined with the AC86U).
Was mainly looking for a wall-mountable solution and one I can put in a closet, the AX92U fits both cases.

I really liked the generic Lyra design. Small, wall-mountable, no antenna sticking out and you can turn the ligths off.
Asus needs to make more boring stuff again :)
 

L&LD

Part of the Furniture
Don't assume what works for me in my environment will work for you in yours, particularly when you have different hardware.
 

Svenskmat

Regular Contributor
Updated to to RC7 on two of RT-AC5300's from Merlin firmware Factory reset after firmware install. Needed to load the firmware into the node as well as RC7 could not find the node with Merlin firmware and then set it up manually as a node - (not sure if that is normal as it has been a while)
Been up for over 24 hours. Although I can connect my Nest cameras 2 of them do not show up in the client list. I want to bond them to node but because they do not show up unable to do so. Everything else is good.. but miss the Merlin features.
Update.. it took a while to stabilize and get my devices bound to the nodes I wanted. Running around 40 devices including 4 Nest cameras on all the time. Internet Speed has a better throughput and I am not dropping devices any more. System has not been rebooted in 3 days.. so this is looking good.. but I still miss the Merlin features
 

Darkje

Occasional Visitor
This is to be expected, as load balancing does not balance based on packets, but based on connections. The speedtest establishes une connection to the remote server, so all traffic to that server goes through that WAN interface through which the connection was established.
Sounds fair enough. Al tho then it would be nice to have a WAN selection so both connections can be tested. And or selected like system wide.
 

siliconrage

New Around Here
Why are you not on the latest official release Version 3.0.0.4.384.82037 ?

CC
Firmware 3.0.0.4.384.82037 causes my GT-AC5300 to have frequent internet drops and wifi disconnects on both the 5ghz and the 2.4ghz. Firmware 3.0.0.4.384.81974 is the latest firmware that works for me that is rock solid.
 

siliconrage

New Around Here
Is there any update on if the final 386 firmware will have VLAN? I looked through the 386 rc7 for my GT-AC5300 and did not see any option for it.
 

Darkje

Occasional Visitor
This is to be expected, as load balancing does not balance based on packets, but based on connections. The speedtest establishes une connection to the remote server, so all traffic to that server goes through that WAN interface through which the connection was established.
So actually i found out (by accident) that above is not true. And i checked it 2 times. With you firmware it does combine the 2 lines in the speedtest. After i did a full reset (did that before offcourse).
 

KingBravery

Regular Contributor
Is there any update on if the final 386 firmware will have VLAN? I looked through the 386 rc7 for my GT-AC5300 and did not see any option for it.
Did you not found VLAN in LAN --> IPTV ?
 

jovinh0

New Around Here
Hi guys,
appreciate it if I can receive any advice regarding the problem of AC-RT88u on beta AiMesh.

 

ASUSWRT_2020

Regular Contributor
Update 2020/11/12 (9.0.0.4.386.40947)
https://drive.google.com/drive/folders/1UHZwR1buG-nei8fne9d9OktOS2gZy6Hs?usp=sharing

This version includes 19 models:
ZenWiFi: XT8(RT-AX95Q), XD4(RT-AX56U_XD4), CD6(RT-AC59_CD6)
GT series: GT-AX11000,GT-AC5300, GT-AC2900
RT series: RT-AX88U, RT-AX92U, RT-AX86U, RT-AX82U, RT-AX58U, TUF-AX3000, RT-AX56U, RT-AX55
RT series: RT-AC5300, RT-AC88U, RT-AC3100, RT-AC86U, RT-AC68U

Change log
  1. Fixed Ethernet backhaul through switch issue
  2. RT-AX86 and GT-AX11000 support 2.5G port as ethernet backhaul
  3. Fixed RT-AX55 firmware update issue.
  4. Fixed speedtest issue for android app.
  5. Fixed mesh node guest network internet connection issue.
  6. Fixed ap mode guest network issue.
  7. Added security patch
  8. Fixed repeater mode UI bug.
 

LimJK

Senior Member
Update 2020/11/12 (9.0.0.4.386.40947)
https://drive.google.com/drive/folders/1UHZwR1buG-nei8fne9d9OktOS2gZy6Hs?usp=sharing

This version includes 19 models:
ZenWiFi: XT8(RT-AX95Q), XD4(RT-AX56U_XD4), CD6(RT-AC59_CD6)
GT series: GT-AX11000,GT-AC5300, GT-AC2900
RT series: RT-AX88U, RT-AX92U, RT-AX86U, RT-AX82U, RT-AX58U, TUF-AX3000, RT-AX56U, RT-AX55
RT series: RT-AC5300, RT-AC88U, RT-AC3100, RT-AC86U, RT-AC68U

Change log
  1. Fixed Ethernet backhaul through switch issue
  2. RT-AX86 and GT-AX11000 support 2.5G port as ethernet backhaul
  3. Fixed RT-AX55 firmware update issue.
  4. Fixed speedtest issue for android app.
  5. Fixed mesh node guest network internet connection issue.
  6. Fixed ap mode guest network issue.
  7. Added security patch
  8. Fixed repeater mode UI bug.
ASUSWRT_2020,
RT-AC86U is not there ... Thanks!
 

RMerlin

Asuswrt-Merlin dev
So actually i found out (by accident) that above is not true. And i checked it 2 times. With you firmware it does combine the 2 lines in the speedtest. After i did a full reset (did that before offcourse).
Then it means the client opens multiple parallel connections, and it also should provide identical results to the stock firmware - I haven't made any changes to that code.
 

Darren Rockach

Regular Contributor
AX11000 Router and two XT8 nodes updated with RC2-8 and all seems good at the moment although still very early days. The 'Ethernet Backhaul Mode' (AiMesh > System Settings) seems to now work too.
 

Ulf Thingnæs

Occasional Visitor
Where is the RT-AC86U firmware for 9.0.0.4.386.40947 ?

I have been looking in ASUSWRT_2020' shared folder but i cannot see it ?

Did you forget it ? or is it ready for primetime through Firmwareupdate ?
 

OzarkEdge

Part of the Furniture
Where is the RT-AC86U firmware for 9.0.0.4.386.40947 ?

I have been looking in ASUSWRT_2020' shared folder but i cannot see it ?

Did you forget it ? or is it ready for primetime through Firmwareupdate ?
It's missing!

OE
 

krum

Regular Contributor
RT-AC68U firmware was released already
 
Status
Not open for further replies.

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top