What's new

Release Asuswrt-Merlin 386.10 is now available for AC models

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Status
Not open for further replies.

bennor

Very Senior Member
Yes, you can select it but it does not mean it is what your provider is. Comcast is not PPPoE and I believe my verizon 5g home service is not it either. You suppose to refer to your provider for that settings.
If one makes the change to an unsupported WAN Connection Type selection and hit's the Apply button, then their broadband service won't (likely) work. User jass indicated they don't see the Enable VPN + DHCP Connection option. As my post indicated one won't (likely) see that option unless they have selected PPPoE for the WAN Connection Type. One has to hit the Apply button in order to save the selection(s).
 

lepa71

Senior Member
If one makes the change to an unsupported WAN Connection Type selection and hit's the Apply button, then their broadband service won't (likely) work. User jass indicated they don't see the Enable VPN + DHCP Connection option. As my post indicated one won't (likely) see that option unless they have selected PPPoE for the WAN Connection Type. One has to hit the Apply button in order to save the selection(s).
I understand what and why you suggested it. I believe PPPoE also enables credentials for it. I think this is how you authenticate the PPPoE service.

I'm just saying that you must be careful to suggest those changes without knowing some extra info. That is all.
 

bennor

Very Senior Member
I'm just saying that you must be careful to suggest those changes without knowing some extra info. That is all.
Note that I was just pointing the setting one has to change to see the option that another person said they did not see. I did not suggest they apply that PPPoE setting change. It should be noted that it was another user, sky44 in post #154, who suggested the following; "try to put NO to Enable VPN + DHCP Connection in WAN section" which is what lead to showing where that option is in the GUI.
 

gelsbern

New Around Here
Internet disconnects seldomly since I upgraded from version 386.7_2 to this one (386.10)
Anybody else encountered this issue? Never had this happen before with any of the previous versions. Happens several times daily, strongly considering to downgrade until it gets fixed.

Issue gets (temporarily) fixed after I simply reboot the AC86U device, meaning it is not the ONT or anything else connected behind it. Does this even during the night, when everything else is turned off. What could be causing it?

Hardware setup: optical fiber (WAN) - ONT (set as bridge) - AC86U (set as router) - rest of the LAN. Everything powered trough UPS, so no power fluctuations either.
I am getting this happening on an GT-AC2900, hat it happen with .9 and .10. In fact I am thinking of downgrading back to .7 as it was the most stable. The weird thing is that it's only the wif and the web interface that lock up. All my wired systems never even notice a glitch. But when I see it on wireless and try to log in to the router via the web interface, things just hang until I power cycle the router, then it's fine again for a day or two.
 

grateful70

New Around Here
I am getting this happening on an GT-AC2900, hat it happen with .9 and .10. In fact I am thinking of downgrading back to .7 as it was the most stable. The weird thing is that it's only the wif and the web interface that lock up. All my wired systems never even notice a glitch. But when I see it on wireless and try to log in to the router via the web interface, things just hang until I power cycle the router, then it's fine again for a day or two.
I was getting random Wan disconnects on .10 with an ac68u. No tell tale signs in the logs. I downgraded to .9. I don't recall having the issues on .9 but I will keep monitoring and may have to fall back to .7.
I have one pc that's always had wifi finicky issues with a TPLink T3U USB adapter. Although I have other machines with the same adapter with no issue, this one is always a red herring. It's always the first device to have issues. Fresh windows 10 install and bamm it drops off the network again.
 

grateful70

New Around Here
just had more issues on .9.
wifi dropped momentarily and devices wouldnt reconnect automatically
ssid was being advertised but not accepting connections
rolling back to 386.7.2
 

heysoundude

Part of the Furniture
These last few flashes for .10 and .9 and .7_2 I have been flashing and formatting jffs and then reset from gui with initialize setting checked. In that order, after every flash.

It’s on .7_2 atm and no issue came up yet 🤞


This Is The Way
It's the NonVolatileRAM that needs clearing...that's where your troubles lie w/r/t Merlin v386.10 - it's still looking at stuff that's left over from the .7_2 version.
 

Languor245

Occasional Visitor
This Is The Way
It's the NonVolatileRAM that needs clearing...that's where your troubles lie w/r/t Merlin v386.10 - it's still looking at stuff that's left over from the .7_2 version.
I will try that. Can I just do that wps reset without reflashing ? Some reason I thought a factory reset from gui with initialize checked done the same thing. Maybe I read wrong.
 

stevieosaurus

Regular Contributor
I managed to make it (version 386.10) somewhat stable by experimenting A LOT then finally disabling (setting to "No") both the "Extend the TTL value" and the "Spoof LAN TTL value" options. Hope this helps.

Now only the WireGuard Manager fails - stopping all of internet traffic - even though I have several WG connections active, on autostart (and no killswitch). Have to reset them all manually several times a day when they fail.
Waiting impatiently for version 388.2 with the ASUS implementation of WG, hopefully that will fix these issues.
 

muffintastic

Senior Member
Has anybody experienced any random restarts especially on the AC86U? I've now done a clean install again of my router and starting with the basics or is this a sign the router is on it's way out?

I am using a USB 3 NVME caddy with a NVME inside, I've ran a disk check and it's in good standing.
 

doczenith1

Very Senior Member
Waiting impatiently for version 388.2 with the ASUS implementation of WG, hopefully that will fix these issues.

You're going to be waiting a looooooong time. I don't believe Asus has plans to add WireGuard (388 branch firmware) to the AC86U.

Edit: My AC86U on 386.10 (with many dirty upgrades) is running just fine with WireGuard Manager.
 

gelsbern

New Around Here
Sadly, I've had to downgrade everything to 386_7_2. Just too much flakiness with 10. 10 was much more stable than 9, but something is going on, and not matter how much I looked, I just couldn't figure out what was causing wifi to hang frequently.
 

Irenty

New Around Here
RT-AC68U router freezes
After uploading asuswrt-Merlin 386.10 on RT-AC68U, the router freezes every night around 2 am. After uploading Merlin, a factory reset was done. Other than that, it runs fine all day. What could be the reason?
 

Darkje

Senior Member
@RMerlin any way to get WPA3 on ac models. So they can be properly placed alongside of ax models as nodes. I really don't need ax upstairs. So ac nodes are good enough.
 

RMerlin

Asuswrt-Merlin dev
@RMerlin any way to get WPA3 on ac models.
No. Only Broadcom can do that, and if they never updated those older SDKs at this point, it's never gonna happen.
 

bennor

Very Senior Member
the router freezes every night around 2 am.
What do the system log indicate right around the time of the freeze?
Are any addon scripts being run? Is a USB hard drive attached?
How is the router configured? Are you using AiMesh nodes?
Has a hard factory reset and manual configuration (no import of saved router CFG file) been done?
What is the NVRAM values, what does the router indicate for RAM and processor usage?
In other words more information is needed.
 
Status
Not open for further replies.

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top