EXpress VPN

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

clvk07

Senior Member
Trying to setup express VPN and getting the following:

Nov 29 18:25:22 ovpn-client3[21071]: WARNING: --keysize is DEPRECATED and will be removed in OpenVPN 2.6
Nov 29 18:25:22 ovpn-client3[21071]: Options error: You must define CA file (--ca) or CA path (--capath)
Nov 29 18:25:22 ovpn-client3[21071]: Use --help for more information.
Nov 29 18:25:27 kernel: [BLOCKED - INBOUND] IN=eth0 OUT= MAC=0c:9d:92:49:

I setup all the keys in the configuration screen, save it but when trying to turn it on it fails. When I go back to the keys screen it all blank and lost the configuration. Seems keys are not being saved

importing the opvn file doesnt save the keys either, just changes the settings in the page
 

L&LD

Part of the Furniture
What router do you have? What firmware are you running? What changes have you made recently to the router set up?

Was this previously working? Are you following the correct guide to set this up for your router?
 

ColinTaylor

Part of the Furniture
There were at least two other reports of this which were solved when they reformatted their jffs partitions and setup the VPN config again.
 

clvk07

Senior Member
Was working before, I set it up few months ago. Today I wanted to change the server name and imported a new opvn and stopped working. Running .19 on AC86U. Tried to reseat to default the vpn config no joy. Seems doesn't save the keys at all. If I save it and go back they are there, but if I click apply or start the VPN they disapper. Will reformat the JFFS partition
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top