Lost internet connection on mesh

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

vegetaleb

Occasional Visitor
I built my 1st mesh today by connecting my ac86u to my modem by ethernet cable, then I connected my ac66u b1 as mesh node. Everything was running nicely with great speed, though out of the blue tonight things went weird, I had a download running on PC (via lan from the ac66u b1) but Internet was not working on WiFi, I restarted both asus but this time both wifi and lan stopped getting Internet.
I went to the ac86u settings. Internet was disconnected!
I could make it back by using dns 8.8.8.8 but it was extremely slow.
What happened and what are the settings that I should change?
Screenshot_20210921-005247_Chrome.jpg
Screenshot_20210921-005414_Chrome.jpg
 

vegetaleb

Occasional Visitor
Weird things: torrent download work
And webpages open if I use a vpn!!!
What's happening? Why the router itself can't connect to Internet but vpn or torrent can?
Could it be that the modem's dhcp is still running?
 

bbunge

Part of the Furniture
Not sure if I would change any settings. Likely not related to the AiMesh.
First I would try another Ethernet cable between the AC86U and the modem. Make sure your firmware is up to date. AC86U is 3.0.0.4.386.44470 and the AC66U_B1 is 3.0.0.4.386.43129.
 

bbunge

Part of the Furniture
Weird things: torrent download work
And webpages open if I use a vpn!!!
What's happening? Why the router itself can't connect to Internet but vpn or torrent can?
Could it be that the modem's dhcp is still running?
Try another DNS upstream resolver like Cloudflare or Quad9.
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top