1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Mesh missing from Lyra webGUI and other problems

Discussion in 'ASUS AC Routers & Adapters' started by garfunkel, Dec 2, 2018.

  1. garfunkel

    garfunkel New Around Here

    Joined:
    Dec 2, 2018
    Messages:
    2
    Bought a set of three Lyra a few months ago. Worked well, but the two non-master nodes disconnected a couple of times per day giving much annoyance of the rest of the family.

    I had the ability the use ethernet backhaul on the node farthest away from the master and after that I got other problems, such as almost no devices could connect to the wired node for some reason.

    The app told me there was a firmware update, so I tried that, but only the master node was updated and after that I can no longer see the mesh nodes from the webGUI. I can see them in the client list and they are also displayed in the app.

    Today, I have applied the latest version, 3.0.0.4.384_45122, and this one actually seems to have been applied to all three nodes. But I still can't see the other nodes via the webGUI.
     
  2. garfunkel

    garfunkel New Around Here

    Joined:
    Dec 2, 2018
    Messages:
    2
    If I rephrase this. Are there any changes within the latest versions that might have done differences in how the 2.4 network works? Disconnects seems less frequent than before so the only problem is this single device, not being able to connect.

    Could it be related to channels? As far as I understand, certain channels are not allowed in US while they are allowed in EU. (The device is US)