N/M, GOT IT, RUNNING SMOOTH NOW!

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

JT Strickland

Senior Member
RT-AC86U w/Asuswrt-Merlin 384.15, RT-AC68U Aimesh Node w/same, Windscribe VPN on OpenVPN, amtm, Diversion, uidivstats, Skynet, scribe, uiscribe, conmon, spdMerlin, scmerlin, nsrum, and FreshJR QoS.

I hate to bother ya'll with this, but I'm kinda stuck here, and hope somebody will tell me what to do.
I get these messages in the log file:

Mar 22 11:14:32 RT-AC86U-8F38 ovpn-client1[24947]: WARNING: 'link-mtu' is used inconsistently, local='link-mtu 1602', remote='link-mtu 1550'
Mar 22 11:14:32 RT-AC86U-8F38 ovpn-client1[24947]: WARNING: 'cipher' is used inconsistently, local='cipher AES-256-CBC', remote='cipher AES-256-GCM'
Mar 22 11:14:32 RT-AC86U-8F38 ovpn-client1[24947]: WARNING: 'auth' is used inconsistently, local='auth SHA512', remote='auth [null-digest]'

EDIT: FOUND AND FIXED THE FIRST TWO (I think). Edited a couple of parameters in the VPN tab. And the other is gone away, so maybe it is too.
The others are minuscule, and if it ain't broke, don't fix it.
 
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top