What's new

Odd Issue: Device Not Showing, but Working

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
I have an interesting issue. Yesterday, I updated my XT8 firmware to 388.2_2 (from the last version of 386). I have an XT8 as the router as well as 2 additional nodes. When I did the factory reset, I went through all of the discovered devices and renamed them, bound them to specific nodes if applicable, etc. All was well.

Today, although it is working just fine, my living room Apple TV 4K is not showing up ANYWHERE except for the web history logs! I bound it to a specific node, and it's not showing there in AiMesh, nor is it showing on any other node. Its not showing on the network map (list). It's not showing up in the wireless logs. I ran a speed test with it, and while the QoS meters will show the activity, the device itself is nowhere to be found.

It's not a show-stopper or anything; it's just odd. It may make troubleshooting difficult if I ever need to do that.

Any ideas?
Upgrade to final. Do a full reset. Do not import saved backup config files. Do not flip options on/off.
Interesting - on my RT-AX86U client list it just shows up as Apple (maybe an identification from the MAC address?) while on a Discovery app (DNS-SD/Bonjour), it shows up as the room location (Entertainment Room) it was set up as.
I still have guest wireless #2 turned on with a hidden ssid. I did it long ago to fix a network map issue hiding some clients. Not sure why it worked back then when I did it, but it did.
Yes, RMerlin needs to finish his touches on the firmware before GNUton can finalize the models he supports (currently 388.4 Alpha).

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!