PPPoE on DSL-AC68U

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Mysqld

New Around Here
Hello,

I have got a brand new DSL-AC68U because my line is kinda noisy!!!

i have set the DSL-ADSL2+ just like old modem (Archer VR600), but after 12 hours of struggling with it, i could not get it connected to internet
DSL/WAN setting are :
VPI/VCI = 0/35
PPPoE
UBR without PCR
Enable WAN.NAT and UPnP
VPN + NAT -> No
Mac Clone -> No
User and Pass are just fine and right

anyone has any idea?
i have tried many FW including GNUton fork of Merlin FW but no luck!!!!!!!!
also the TIME of the modem is WRONG and i dunno how to set it manually it only supports Automatic NPT time settings ...!!!!!



here is the log:
May 5 05:17:19 rc_service: wanduck 229:notify_rc restart_wan_if 0
May 5 05:17:19 pppd[1921]: Unable to complete PPPoE Discovery
May 5 05:17:20 pppd[2643]: pppd 2.4.7 started by admin, uid 0
May 5 05:17:24 WAN Connection: Fail to connect with some issues.
May 5 05:17:32 zcip client: configured 169.254.9.129
May 5 05:17:55 pppd[2643]: Timeout waiting for PADO packets
May 5 05:19:10 pppd[2643]: Timeout waiting for PADO packets
May 5 05:20:23 syslog: wlceventd_proc_event(491): eth1: Deauth_ind 18:69:D8:A0:E3:6B, status: 0, reason: Deauthenticated because sending station is leaving (or has left) IBSS or ESS (3), rssi:0
May 5 05:20:25 pppd[2643]: Timeout waiting for PADO packets
May 5 05:20:25 syslog: wlceventd_proc_event(527): eth1: Auth 18:69:D8:A0:E3:6B, status: Successful (0), rssi:0
May 5 05:20:25 syslog: wlceventd_proc_event(556): eth1: Assoc 18:69:D8:A0:E3:6B, status: Successful (0), rssi:0
May 5 05:21:40 pppd[2643]: Timeout waiting for PADO packets
May 5 05:22:55 pppd[2643]: Timeout waiting for PADO packets
May 5 05:24:10 pppd[2643]: Timeout waiting for PADO packets
May 5 05:25:23 syslog: wlceventd_proc_event(491): eth1: Deauth_ind 18:69:D8:A0:E3:6B, status: 0, reason: Deauthenticated because sending station is leaving (or has left) IBSS or ESS (3), rssi:0
May 5 05:25:25 syslog: wlceventd_proc_event(527): eth1: Auth 18:69:D8:A0:E3:6B, status: Successful (0), rssi:0
May 5 05:25:25 syslog: wlceventd_proc_event(556): eth1: Assoc 18:69:D8:A0:E3:6B, status: Successful (0), rssi:0
May 5 05:25:25 pppd[2643]: Timeout waiting for PADO packets
May 5 05:26:41 pppd[2643]: Timeout waiting for PADO packets
May 5 05:27:01 syslog: wlceventd_proc_event(491): eth1: Deauth_ind 34:CE:00:88:D0:57, status: 0, reason: Deauthenticated because sending station is leaving (or has left) IBSS or ESS (3), rssi:0
May 5 05:27:14 syslog: wlceventd_proc_event(527): eth1: Auth 34:CE:00:88:D0:57, status: Successful (0), rssi:0
May 5 05:27:14 syslog: wlceventd_proc_event(556): eth1: Assoc 34:CE:00:88:D0:57, status: Successful (0), rssi:0
May 5 05:27:56 pppd[2643]: Timeout waiting for PADO packets
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top