Solved Revert back to stock asus firmware RT-AC3200 from Merlin 384.13

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

amomp3

New Around Here
Hi, first thank YOU ALL VERY MUCH for sharing your Time AND Knowledge.

I come here to ask help because the AC 3200 that i recently bought has Merlin 384.13 and i could not find a post or a statement that made me feel secure about reverting to stock and to what stock firm go from this actual Merlin firmware.

My objetive is to flash FreshTomato because i am already familiar with it and I use the Tinc VPN capabilities on others that i want to connect with.

This link will state my doubts:

https://www.linksysinfo.org/index.p...t-ac3200-with-merlin-384-13.76385/post-325048

ULTRA short without details question:
Which official asus firmware should I flash and how (recovery, gui) ?

Thank You
 

ColinTaylor

Part of the Furniture
Just flash the current stock firmware (9.0.0.4.382.52504 or 3.0.0.4.382.52288) through the GUI as normal followed by a factory reset.
 

amomp3

New Around Here
Another question:

From this version 3.0.0.4.382.52288 :

To be able to flash from the ASUS firmware restoration i only have to power on with the reset button pressed and wait for the TTL to be = 100 ?
Like this ?

1617125073238.png


Not succeeding is something related to the firware i am trying to flash or it can be that in this new firmware the user has to make something else besides have a fixed IP and have the reset button already pressed when turning on and wait for TTL = 100 ??

Thank you!
 

ColinTaylor

Part of the Furniture
That's correct, release the reset button when you get a TTL=100 response. Although I've only done it with my routers and not the RT-AC3200 so I don't know whether that model has any quirks. The exact timing can be a little hit and miss and if you release the button too late the router will just boot up as normal. So it often takes a few attempts.

Rather than use the Windows utility I prefer to use a browser to go to the CFE web interface at http://192.168.1.1 and load the firmware through that.
 

amomp3

New Around Here
Excelent !!
That worked out !!

It is not safe for people with hearth conditions because there is no progress indicator and you only know that someting happened when you see the wifi leds lighting.

Also as i did not use the clear NVRAM link couldn't reach GUI nor obtain a IP BUT I noted that i was able to login with the previous credentials so i tried a reboot from ssh but nothing happende so I cleared NVRAM using the WPS button and then YES it fully booted.

Thak YOU very much for your help and patience.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top