rt-ac3100 wan connection issues

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Mastershake

Occasional Visitor
so i had a brand new 3100 in the box never used i sent my mom. i did open it up and test it and all seemed fine she doesnt need to spend 400$ on a router so i thought this would be perfect for her. it had NEVER been used up till this point still sealed. originally i tried it with the stock firmware i updated it to the most current one before sending it on the asus website. she has spectrum internet and a separate modem. she currently has an older rt66 router that recently will power itself off every now and then and she has to turn it back on so i said ill send you this one.

the issue with the 3100 is i walk her through setup and all is perfect for maybe an hour then the "internet" or wan light goes off. it doesnt turn red it just goes totally out and she looses her internet of course. i reset it fully, reset it back up checked everything same thing. i tried to flash merlin to test that same result. so then we got a brand new modem (even though with the rt66 she has never had a single issue like this its been rock solid up till this point) same result. had her just for the heck of it even go get yet another modem this time the spectrum one but a more updated model this time they gave her a Hitron EN2251. we once again did a hard reset on the 3100 tried both the stock and merlin firmware same result holds internet for a short time then wan light goes out (not red it literally turns the light off) and the only way to get the light back is to reset the router and go through setup again nothing else works. she hooks back up the rt66 and its rock solid till it shuts itself off (totally turns off we tried a new power adapter and it does the same thing) but while its on it solid as a rock.

anyone else seen this with the 3100 and has anyone figured out a way to fix it? sucks this was a brand new one i bought a while back and just ended up not using and its junk now i guess. a waste of money.
 

Mastershake

Occasional Visitor
def tried that. im being told by a number of people including field techs for spectrum the 2251 had a habit of doing this and some times they had to swap them out a number of times before getting lucky i guess with one that worked. the 2251 has the puma chipset. but the way the one field tech described it to me is exactly what is happening he is telling me the 3100 is prob fine. we are ordering her a new modem she will own and then re testing it. at that point if i have to ditch the 3100 i guess i will. then im torn on what to buy for her at that point lol
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top